The 'pypibrowser' and the 'pipsi' packages are currently available in the Trisquel repo

Projet:Trisquel
Version:9.0
Composant:Packages
Catégorie:Rapporter un bogue
Priorité:minor
Attribué:Non assigné
Statut:active
Description

It seems that the reasons not to have pip in the repo should also exclude these two packages, as suggested in this thread: https://trisquel.info/en/forum/plasma-cannot-start-all-shell-packages-missing#comment-159137.

Also, is it safe to recommend Guix in this forum, knowing that Guix has python-pip in its repo?