Frets on Fire no arranca

Projet:Trisquel
Composant:Programs
Catégorie:Rapporter un bogue
Priorité:normal
Attribué:Non assigné
Statut:closed
Description

ramiro@ramiro-P4M89-M7B:~/Escritorio$ fretsonfire
Traceback (most recent call last):
File "./FretsOnFire.py", line 45, in
from GameEngine import GameEngine
File "/usr/share/games/fretsonfire/game/GameEngine.py", line 23, in
from OpenGL.GL import *
File "/usr/lib/pymodules/python2.7/OpenGL/GL/__init__.py", line 2, in
from OpenGL.raw.GL import *
File "/usr/lib/pymodules/python2.7/OpenGL/raw/GL/__init__.py", line 6, in
from OpenGL.raw.GL.constants import *
File "/usr/lib/pymodules/python2.7/OpenGL/raw/GL/constants.py", line 7, in
from OpenGL import platform, arrays
File "/usr/lib/pymodules/python2.7/OpenGL/platform/__init__.py", line 36, in
_load()
File "/usr/lib/pymodules/python2.7/OpenGL/platform/__init__.py", line 27, in _load
plugin_class = plugin.load()
File "/usr/lib/pymodules/python2.7/OpenGL/plugins.py", line 14, in load
return importByName( self.import_path )
File "/usr/lib/pymodules/python2.7/OpenGL/plugins.py", line 28, in importByName
module = __import__( ".".join(moduleName), {}, {}, moduleName)
File "/usr/lib/pymodules/python2.7/OpenGL/platform/glx.py", line 8, in
class GLXPlatform( baseplatform.BasePlatform ):
File "/usr/lib/pymodules/python2.7/OpenGL/platform/glx.py", line 20, in GLXPlatform
raise ImportError("Unable to load OpenGL library", *err.args)
ImportError: ('Unable to load OpenGL library', 'GL: cannot open shared object file: No such file or directory', 'GL', None)
ramiro@ramiro-P4M89-M7B:~/Escritorio$

lun, 03/26/2012 - 04:08
Statut:active» needs more info

I think this might be related to this bug.

Could you please let us know if you have the libgl1-mesa-dev package installed? If you do not could you please try installing it and reporting back if the program does or doesn't work with it installed? Thank you.

lun, 03/26/2012 - 04:21

Traduzco el comentario anterior al castellano a petición de SirGrant :

"Creo que esto puede esta relacionado con este bug: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=524731

Por favor, podrías decirnos si tienes el paquete 'libgl1-mesa-dev package' instalado? En caso de que no lo tuvieras, por favor, podrías instalarlo y reportar si el programa funciona o no con él instalado? Gracias."

lun, 06/18/2012 - 06:09
Statut:needs more info» closed

Closing after 12 weeks of no response to "needs more info" request. Please re-open if you still experience the issue.