Exaile can't play CDs

8 Antworten [Letzter Beitrag]
lansburyslido
Offline
Beigetreten: 08/29/2011

Put a cd in my laptop, select Exaile as the player and Exaile throws up this error message.

No URI handler implemented for "cdda".

Any ideas on how to get Exaile to play cds?

Magic Banana

I am a member!

Offline
Beigetreten: 07/24/2010

There is a plugin for CD playback. You can check it from the Edit/Preferences menu.

Mampir
Offline
Beigetreten: 12/16/2009

The CD plugin should be enabled by default.

You shouldn't use the "Open Exaile Music Player" option available in the CD directory in the file manager. What you need to do is start Exaile normaly (for example, from the start menu), then in Exaile go to the tab labeled "Audio Disc", which is on the left by default. From there you add tracks to the playlist so you can listen to them.

The "Audio Disc" tab may not be available. For example, when I start Exaile for the first time it's not available. When I restart the Exaile once or several times, then it becomes available.

Exaile just seems buggy. I don't use it usually.

Make sure Exaile is closed, if you try to restart it. Closing it from the window's "X" button will just hide, and be avaible only from the tray.

Mampir
Offline
Beigetreten: 12/16/2009

The CD plugin should be enabled by default.

You shouldn't use the "Open Exaile Music Player" option available in the
CD directory in the file manager. What you need to do is start Exaile
normaly (for example, from the start menu), then in Exaile go to the tab
labeled "Audio Disc", which is on the left by default. From there you
add tracks to the playlist so you can listen to them.

The "Audio Disc" tab may not be available. For example, when I start
Exaile for the first time it's not available. When I restart the Exaile
once or several times, then it becomes available.

Exaile just seems buggy. I don't use usually.

Make sure Exaile is closed, if you try to restart it. Closing it from
the window's "X" button will just hide, and be avaible only from the
tray.

Mampir
Offline
Beigetreten: 12/16/2009

The CD plugin should be enabled by default.

You shouldn't use the "Open Exaile Music Player" option available in the CD
directory in the file manager. What you need to do is start Exaile normaly
(for example, from the start menu), then in Exaile go to the tab labeled
"Audio Disc", which is on the left by default. From there you add tracks to
the playlist so you can listen to them.

The "Audio Disc" tab may not be available. For example, when I start Exaile
for the first time it's not available. When I restart the Exaile once or
several times, then it becomes available.

Exaile just seems buggy. I don't use it usually.

Make sure Exaile is closed, if you try to restart it. Closing it from the
window's "X" button will just hide, and be avaible only from the tray.

lansburyslido
Offline
Beigetreten: 08/29/2011

Magic Banana - plugin was all selected.

Mampir - yes, it's working that way, thanks. Does seem buggy so I might go back to mpd/ncmpc.

Thanks all!

lansburyslido
Offline
Beigetreten: 08/29/2011

Put a cd in my laptop, select Exaile as the player and Exaile throws up this
error message.

No URI handler implemented for "cdda".

Any ideas on how to get Exaile to play cds?

Magic Banana

I am a member!

Offline
Beigetreten: 07/24/2010

There is a plugin for CD playback. You can check it from the Edit/Preferences
menu.

lansburyslido
Offline
Beigetreten: 08/29/2011

Magic Banana - plugin was all selected.

Mampir - yes, it's working that way, thanks. Does seem buggy so I might go
back to mpd/ncmpc.

Thanks all!