Gimp 2.10 no se instala ni con PPA

2 Antworten [Letzter Beitrag]
Armando Bustamante Elu
Offline
Beigetreten: 12/08/2012

Hola gente. He instalado el PPA de Otto Kesselgulasch (ppa:otto-kesselgulasch/gimp) y, por más que actualizo, no consigo que la versión avance a 2.10, se queda en 2.8, la que trae Trisquel. ¿Sabéis si hay algún capado en el sistema para que no se acepte esa versión? No lo creo, porque he añadido otros repositorios por PPA y funcionan perfectamente, pero ya no sé qué pensar.

Por favor, si sabéis algo que me ayude a solucionarlo, comentádmelo, ¿sí? ;-)

Dejo una captura para que se vea que el procedimiento está bien hecho.

Nota: el "1 sin actualizar" que aparece en la captura no es GIMP. Es mpv, que si hago dist-upgrade para solucionarlo, intenta desinstalarlo y no quiero que lo haga,porque se me queda cojo SMPlayer.

AnhangGröße
PPA NO ACTUALIZA GIMP.png207.66 KB
S-PJJ
Offline
Beigetreten: 12/27/2019

¡Buenas!

No recuerdo si Gimp tiene un paquete tipo AppImage, si lo llegas a ver en la página, intenta descargar ese paquete que con los permisos necesarios ya funcionaría, de hecho prefiero esa alternativa que instalar PPA's y que se me desestabilice el sistema, como ya me pasó tantas veces en el pasado. ¿Has intentado forzar la versión desde Synaptic?, a mí a veces me funcionaba, pero normalmente con añadir el PPA ya bastaría, quizás es que estará en conflicto con algún paquete. Pero según leo en la página de Gimp, la versión 2.10 aún es fase beta y posiblemente no sea compatible con Trisquel 8, porque a lo mejor se centrarán en la versión 18.04 hacía arriba de Ubuntu y no en la 16.04 hacía abajo (Trisquel 8 se basa en la versión 16.04 de Ubuntu). Quédate en la versión 2.9 que es la última estable, porque a lo mejor puedes quedarte sin sistema por insistir en actualizar un programa que quizás no sea ni compatible con el sistema, te lo escribo por propia experiencia, así me cargué mi Trisquel 8 hace poco.... Suerte.

¡Un abrazo!.

eliotime3000
Offline
Beigetreten: 06/05/2016

https://launchpad.net/~otto-kesselgulasch/+archive/ubuntu/gimp

Echando un vistazo al PPA del cual mencionas, veo que la última versión de GIMP como mínimo soporta la versión 17.10. Trisquel 8.0 está basado en Ubuntu 16.04, mientras que Trisquel 9.0 se basa en Ubuntu 18.04.

Si deseas seguir usando dicho PPA, lo mejor sería que migres a Trisquel 9.0 o bien quedarte con la versión que vino inicialmente, porque veo que dicho PPA no tiene intención de brindar soporte a Ubuntu Xenial Xerus