Plus de session suite à une manip

1 Antwort [Letzter Beitrag]
Substance2004
Offline
Beigetreten: 11/05/2013

Salut les gars,

J'avais décris hier un souci que je pensais avoir résolu suite à une tentative d'installation dans synaptic d'un paquet pour ma tablette Wacom.
https://trisquel.info/fr/forum/souci-menu-param%C3%A8tres-systeme

C'est après avoir éteint la machine puis redémarré que les choses se sont corsées :

Quand je démarre la machine, j'ai bien accès au mot de passe Luks pour dévérouiller le HD, mais une fois le grub lancé (j'ai eu un écran, c'est déjà ça), je n'arrive pas à ouvrir une session car j'ai purement et simplement un écran noir.

J'ai bien essayé un ctrl+alt+f1 pour accéder au tty1 pour y trouver un fail, rien non plus. Toujours un écran noir.
De même dans le sens inverse avec ctrl+alt+f7

Je crois avoir des paquets qui me manquent pour bien démarrer suite à la manip d'hier (je ne vois que ça).

Et puis je ne peut faire un recovery mode depuis le grub.

Y a-t-il moyen de restaurer mon système installé sur un SSD chiffré en luks ?

Ou alors d'essayer au moins de faire une sauvegarde de Home pour limiter les dégats et finallement aller sur Trisquel 8 , sachant que je n'y ai pas forcément accès à ces autorisations depuis un live CD ?

Merci pour votre aide

Magic Banana

I am a member!

Offline
Beigetreten: 07/24/2010

Depuis un système live, il doit être possible de déchiffrer la partition LUKS (en connaissant le mot de passe, bien sûr). Je n’ai jamais chiffré le disque dur entier. Il va te falloir lire de la documentation pour trouver les commandes qui vont bien.