Usando un ubuntu desatendido "ayuda"

5 Antworten [Letzter Beitrag]
elsoberanox
Offline
Beigetreten: 04/06/2017

hola que tal amigos de trisquel pos hoy me dispuse a instalar una vieja version del ubuntu que es la version 10.04
como podria hacerla funcionar ya que sus repos ya no sirven obviamente xD
alguien me puede pasar los repos de trisquel pa ponerselos a mi ubuntu 10.04?
saludos gracias

Rekko
Offline
Beigetreten: 12/18/2016

ubuntu es un sistema operativo malo, borra ubuntu e instala Trisquel https://trisquel.info/es/download

juan santiago
Offline
Beigetreten: 03/05/2015

Antes que nada dos peguntas
¿que te lleva a instalar ubuntu?
¿por que una versión prehistórica?

dcapeletti
Offline
Beigetreten: 04/03/2014

Hola, me llama la atención porque una versión tan antigua de ubuntu. Te dejo los repositorios que de Trisquel 7:

# deb cdrom:[Trisquel 7.0 _belenos_ - Release amd64 (20141102)]/ belenos main

# Trisquel repositories for supported software and updates
deb http://us.archive.trisquel.info/trisquel/ belenos main
deb-src http://us.archive.trisquel.info/trisquel/ belenos main
deb http://us.archive.trisquel.info/trisquel/ belenos-security main
deb-src http://us.archive.trisquel.info/trisquel/ belenos-security main
deb http://us.archive.trisquel.info/trisquel/ belenos-updates main
deb-src http://us.archive.trisquel.info/trisquel/ belenos-updates main
# deb http://us.archive.trisquel.info/trisquel/ belenos-backports main
# deb-src http://us.archive.trisquel.info/trisquel/ belenos-backports main

De todas maneras, no creo que sea buena idea poner estos repositorios dentro de una versión tan antigua de Ubuntu. Antes de hacerlo, has backup de tus datos por si algo va muy mal.

Sds

JoseGP
Offline
Beigetreten: 06/19/2016

¿Echas de menos Gnome2?¿o es que necesitas un sistema operativo ligero?. Si le pones los repositorios de trisquel no conseguirás hacer nada ya que las dependencias y los paquetes están obsoletos.

Ark74

I am a member!

Offline
Beigetreten: 07/15/2009

Puedes usar la versión Taranis de Trisquel.

Aun cuando no creo tengas soporte, podrás usar los repositorios normalmente.

Saludos