xserver-xorg-hwe-18.04 recommends packages only in ubuntu

Projekt:Trisquel
Version:9.0
Komponente:Packages
Kategorie:Fehlerbericht
Priorität:normal
Zugewiesen:nicht zugewiesen
Status:active
Beschreibung

These packages:
linux-generic-hwe-18.04 | linux-oem-osp1 | linux-oem

xserver-xorg-hwe-18.04 got installed on my machine through recommends of the package i3.