Trisquel No Me Permite Entrar

5 Antworten [Letzter Beitrag]
WebOn
Offline
Beigetreten: 03/19/2007

Alguien me puede explicar por que este sistema "Trisquel" no me deja entrar en Gnome?, me aparece este mensaje
Mira la Imagen
http://img165.imageshack.us/img165/2862/644permitidasax6.png

Al paracer esto me explica que $HOME/.dmrc ha sido ignorado, como trato de eliminar este default o cambiar el dueño? que debo de hacer?
como comprenderas solia poner mi contraseña y el nombre de usuario KiDrObOt
No se si saben pero yo postee lo mismos hace mas de dos semanas y aun no hay reslutados he tratado de googlearla muchos salen con esto

chown -R KiDrObOt:KiDrObOt /home/KiDrObOt
chmod 644 /home/KiDrObOt/.dmrc
reboot

chown -R KiDrObOt:KiDrObOt /home/KiDrObOt
reboot

chmod 700 ~/

ls -l -a

y cada uno de estos comandos no me sirvieron que hago carnales confio en usted señor Trisquel y muchas Gracias

Trisquel
Offline
Beigetreten: 12/21/2004

Esto tendría que servirte:

sudo chown $UID:$UID $HOME
sudo chown $UID:$UID $HOME/.dmrc
sudo chmod 755 $HOME
sudo chmod 644 $HOME $HOME/.dmrc

WebOn
Offline
Beigetreten: 03/19/2007

Encontre el siguiente error despues de actuar los comandos al iniciar session normalmente en GNOME,
Your session only lasted than 10 seconds if you have not logged out yourself, this could mean that there is some installation problem or that you may be out of diskspace. try logging in with one of the failsafe sessions to see if you can fix this problem.
(~/.xsession-errors file)
rpl: file "mozilla" not found
"gnome2/epiphany/"
".gconf"
"config"
icewm/theme(Y TODOS ESOS ARCHIVOS DICE QUE NO SE ENCONTRARON, EN FAILSAFE SUCEDE LO MISMO)
(gnome-session 3903): ~/.gnome2 No se ha podido crear un directorio por usuario NO ESTA DISPONIBLE <> es denegado

COMO SABRAS INICIO SESION EN iceWM+Rox ANTES NO ME APARECIA ESTE ERROR

ERROR
failed to create symlink "/home/KiDrObOt/.icons/"Rox
(en este sistema todos los archivos estan sobre protegidos, no tengo acceso a eso archivos, ademas a la red)

Trisquel
Offline
Beigetreten: 12/21/2004

Es bastante extraño. ¿Que hiciste antes de que fallara la primera vez?

Entra en una consola (ctrl+alt+F1) y prueba esto (con tu usuario, no como root):

sudo chown $UID:$UID $HOME -R
sudo chmod 755 $HOME
sudo chmod o+r $HOME -R
sudo chmod 644 $HOME $HOME/.dmrc
mkdir $HOME/.config
touch $HOME/.config/.trisquel

WebOn
Offline
Beigetreten: 03/19/2007

TECLEANDO SUDO YA TE PIDE LA CONTRASEÑA Y TE PONES COMO ROOT

sudo chmod 644 $HOME $HOME/.dmrc
"mkdir $HOME/.config" ES SOLO UNA LINEA? (AL MOMENTO DE EJECUTARLA CON ESTE"touch $HOME/.config/.trisquel" EN OTRA LINEA NO SE PUEDE EFECTUAR)

EJECUTE TODO ESOS COMANDOS Y ME SIGUE APARECIENDO LO MISMO

Trisquel
Offline
Beigetreten: 12/21/2004

Yo diria que la configuración de usuario es correcta, y que el fallo está en otra parte. ¿Cuales son los permisos de /tmp? ¿Hay espacio en el disco?

Prueba a crear otro usuario (sudo adduser nombre_del_usuario) a ver si funciona.