If you are using Unity, disable product suggestions.

No replies
akfoss
Offline
Joined: 09/03/2014

I just reported this issue, https://trisquel.info/en/issues/13019, and I am duplicating the issue here to inform general users. You can disable product suggestions in your dash by running the following command:


gsettings set com.canonical.Unity.Lenses remote-content-search 'none'