cannot switch Between two keyboard layouts with shortcuts

Category:bug report

I cannot switch Between two keyboard layouts with shortcuts
- I tried several different ones in: All Settings >
Keyboard Shortcuts. None switched the keyboard layout. I have also
tried setting a shortcut through the Tweak Tool > Typing > "Switching
to Another Layout" option. This didn't work either.
and I try Open System Settings and click Region & Language
Switch to the Layout tab.
Click the + button to add additional keyboard layouts
This didn't work either.

Wed, 07/01/2015 - 19:02

Had same problem, fixed this by installing ibus-table-* package. Replace * with input method you want support. For example, to fix switch to Russian layout you have to install ibus-table-rustrad

If you have XFCE4, you can uninstall all ibus packages and configure layout through Keyboard settings.

Hope something from these will work for you.

Fri, 07/03/2015 - 07:25

hi HurdTimes
I cant find my input method
I try
sudo apt-get install ibus-table-arabic
and sudo apt-get install ibus-table-ar
but no Package in this name