Trisquel 7 netinstall fails to retrieve the udebs

Category:support request

I've been trying to install by using the netinstall installer and it results in error every time.
x86 platform used.

I've tried several mirrors, but seems like there are missing packages, and the mirrors have already replicated the error.

Attached the error that i get.

Thanks in advance.

netinstall.png32.68 KB
Mon, 02/22/2016 - 02:46
Priority:normal» critical

This error seems to be only on 32bits platform (x86).

Netinstaller is failing.

Wed, 02/24/2016 - 13:47

It seems there are some naming errors with the files under \pool\main\l\linux (I found false extensions *.ude instead of *.udeb there) and a MD5-Checksum error. After fixing these errors I'm able to install.

Perhaps try installing it with a USB?

-Run the installer.
-Open a shell (ALT + F2).
-Create the directory cdrom directly on the root of the file system:

mkdir /cdrom

(If you got problems making the directory /cdrom, disable the CD-rom player in BOIS or disconnect the cable)

-Mount the USB as if it is a CD-ROM:
-mount -t vfat /dev/sdb1 /cdrom
Where sdb1 is your USB device.
Hope this helps!

-- Victoria Diamond

Fri, 06/10/2016 - 02:10
Category:bug report» support request

EDIT: Nevermind, the 32bits Netinstall finally worked for me.