packages missing after upgrade from Trisquel 7

Project:Trisquel
Version:8.0
Component:Packages
Category:feature request
Priority:normal
Assigned:Unassigned
Status:patch (ready)
Description

After upgrading to Flidas from Belenos, some packages are missing that I'm sure were there when I installed from the 6/19 Flidas ISO, including musescore and albert. These packages still don't appear after apt update.

Sat, 03/17/2018 - 02:07

Mousescore helper is still in it's way to be fixed.

Maybe it is my bad, but I haven't been able to find the package "albert" neither in ubuntu packages, nor in belenos. Are you talking about this project?

Wed, 03/21/2018 - 05:50

I'm back on the 6/19 ISO.

$ apt-cache search albert

shows the package 'albert'.

Sat, 03/24/2018 - 01:05

My Trisquel 8 fully updated shows this for $ apt-cache search albert:

libalberta-dbg - adaptive finite element library (debug symbols)
libalberta-dev - adaptive finite element library (development files)
libalberta2-dev - adaptive finite element library (transitional package)
libalberta4 - adaptive finite element library (library)

A VM with Trisquel 7 fully updated show this:

libalberta-dbg - adaptive finite element library (debug symbols)
libalberta-dev - adaptive finite element library (development files)
libalberta2-dev - adaptive finite element library (transitional package)
libalberta4 - adaptive finite element library (library)

Might my sources.list be different from yours?

Sat, 03/31/2018 - 03:54

> Might my sources.list be different from yours?

Whoops... The 'albert' package was from a PPA I added a while back. I should have checked the origin.

Tue, 04/10/2018 - 01:10

If I knew the ppa it could be easy to fix :)

Thu, 04/12/2018 - 19:12

I don't think there is anything to fix regarding Albert and the PPA. Since Albert isn't in Ubuntu 16.04 it doesn't belong in Trisquel 8. I was mistaken. The only package I mentioned that is actually missing is musescore.

Sat, 04/21/2018 - 12:51
Status:active» patch (ready)