package kubuntu-notification-helper suggests non-free package..

Component:License problems
Category:bug report
Status:can't reproduce

There's a package called kubuntu-notification-helper which suggests extra packages to improve functionality for applications. Currently it suggests installing the flashplugin-installer for Amarok and Kaffeine. Please note that it gives an error installing flashplugin-installer because the latter is not in the repo.
Please also note that i'm using 4.5 beta and since its not in the options, i had to choose 4.0. I'm attaching screenshots.

snapshot1.png29.59 KB
snapshot2.png20.29 KB
snapshot4.png29.1 KB
Wed, 11/09/2011 - 13:32
Component:Programs» License problems
Mon, 01/23/2012 - 09:18
Priority:normal» critical

Marking as critical. Recommending non-free software is a critical bug.

Sun, 06/10/2012 - 23:24
Assigned to:anonymous» SirGrant

I am going to try to take a look at this in the next couple weeks when I go visit my Dad. Assigning to myself.

Wed, 07/04/2012 - 00:19
Status:active» needs more info

I am trying to work on this bug. I don't use KDE so I don't know how exactly this program works. Could you please give the exact steps to reproduce.

After looking at the source I am pretty confident at what I have to remove. The only issue is that I need to test it so I need to be able to reproduce the bug.

I have installed KDE (via triskel packages) kubuntu-notification-helper and Amarok. I ran amarok but don't get a notification. Is there anything in amarok I have to click on to get it to pop up?

The more detail the better. Thanks.

I am also using Trisquel 5.5

Mon, 10/15/2012 - 20:54
Status:needs more info» can't reproduce

Marking as "can't reproduce:

Thank you for taking the time to report this bug and helping to make Trisquel better. Please answer these questions:

* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

I have tried installing Amarok & Kaffeine and playing flv files and swf files with kubuntu-notification-helper installed and can not reproduce that notice you provided in the screenshot. Please provide exact steps to re-produce and re-open this issue.