actualización: system is not recognized - Kdialog

Project:Trisquel
Component:Packages
Category:bug report
Priority:critical
Assigned:quiliro
Status:patch (needs review)
Description

Your distribution was not recognised by the upgrade script.

Please file a but in your distribution bug tracker under the component PackageKit.

Wed, 05/02/2012 - 16:38
Priority:normal» critical
Assigned to:anonymous» quiliro
Status:active» patch (needs review)

He probado la instrucción:
sudo do-release-upgrade

Sin embargo, me suelta el error de que no se puede desinstalar un paquete que se llama triskel-recommended. Desinstalé triskel-recommended y luego pude proceder con la actualización.

Por favor incorporarlo para que sea automático en las actualizaciónes de Triskel.