Ark74

TypePostAuthorRepliesLast updated
Forum TopicComo gana dinero whatsapp caoszu8226 hours 23 min ago
Forum TopicHow do I know which packages/apps are free software? Hein62 days 7 hours ago
Forum Topic[packaging] freedombox tries to install packages from Debian repos Quiliro's lists84 days 15 hours ago
Forum TopicPersonalización de las notificaciones emergentes en MATE iShareFreedom44 days 22 hours ago
Forum TopicTrisquel de cuelga gustux71 week 24 min ago
Forum TopicA Testing ISO For Trisquel 11 jxself191 week 4 days ago
Forum TopicDino 0.3.0 does not detect outgoing and incoming audio. Staircase42 weeks 5 days ago
Forum TopicHow to make a Trisquel chroot John Scott13 weeks 3 days ago
Forum TopicAbiWord on Trisquel mini contains Google Search tool Lappi114 weeks 2 days ago
Forum TopicRemove fpn from exceptions in Abrowser settings of bootable USB? Lappi114 weeks 2 days ago
Forum Topicgit para mini videojuego web (parecido a github pages, sin pagos y libre) noblob164 weeks 3 days ago
Forum TopicVokoscreen 2.5 was removed in Trisquel 10 SenlinOS24 weeks 4 days ago
Forum Topic"Please install all available updates for your release before upgrading." amenex34 weeks 4 days ago
Forum TopicTrisquel 11 Needs A Name Ark74465 weeks 10 hours ago
Forum TopicYet another find a printer question antidoto155 weeks 2 days ago
Forum TopicNo volume bar displayed while scrolling up or down over the sound icon prospero85 weeks 6 days ago
Forum TopicGNU tar observations Avron67 weeks 4 days ago
Forum Topictrisquel no encuentra dispositivo wifi rigove201038 weeks 4 days ago
Forum TopicRetardo al cargar Unity Greeter desde LightDM en Trisquel Mini andermetalsh88 weeks 4 days ago
Forum TopicModificación del boot y su personalización iShareFreedom148 weeks 5 days ago
Forum TopicLynis me marca que se desconoce el SO con Trisquel 9.0.2 Qwerty28 weeks 6 days ago
Forum TopicMicrófono con condensador para Trisquel Qwerty68 weeks 6 days ago
Forum TopicWhat's the name of the package of "GstRtp"'s library? Follow up question: how to install all dependencies of a tar file? Staircase610 weeks 2 days ago
Forum Topic'configure: error: You need the boost signals library to compile Ekiga' - what can I try to fix this error? Staircase811 weeks 2 days ago
Forum TopicNo automatic updates IBM1130811 weeks 3 days ago