Formatted PC - Concern pilots and NordVPN!

7 réponses [Dernière contribution]
Hors ligne
A rejoint: 06/22/2017

hello with all and all

(request for assistance on Trisquel Fr, helped by several members but galley!)

Following a Coarse error of my share, I resigned myself to format my PC!

The concern met is the following:

- Impossible to use my helmet without wire JBL, which functioned front? Untraceable Bluetooth pilot?

- Does NordVPNs' install but refuses the Web? Front Ok? Firewall? Am I subscribed and did the application function very quite front?

thank you for the assistance to come

good day

(and of course mercies with Magic Banana, Laurent, Uboot for their assistance:

Magic Banana

I am a member!

Hors ligne
A rejoint: 07/24/2010

Summing up for those who have trouble understanding pyrotrisquel's English, pyrotrisquel faces two problems he was not facing before his reinstall of Trisquel:

  • his Bluetooth headset, JBL T450BT, is not detected anymore;
  • he cannot access Internet through NordVPN anymore.

Although I personally have experience neither with Bluetooth headsets nor with NordVPN, I made pyrotrisquel install the latest Linux-libre kernel, the "gnome-bluetooth" and "pulseaudio-module-bluetooth" packages, and test whether the problems occur as well on a live Trisquel 8 system. All in vain.

Hors ligne
A rejoint: 05/14/2015

Does NordVPN use OpenVPN? I used to be able to use ExpressVPN on my AA1 laptop, on both Trisquel 8 and Trisquel 7. About a month ago, this stopped working on Flidas. I spent many hours on chat with their helpdesk people trying to get it working again, including connecting directly with OpenVPN, but to no avail. Curiously, it still worked on Belenos for about a week, until I installed some updates, and then it stopped working there too.

ExpressVPN officially support Ubuntu 16.04 (both 32-bit and 64-bit) and claim they've had no report of similar connection problems from Ubuntu users. They also support Debian, and similarly claim none of their customers using Debian have had these problems. If this is true, it suggests that a) the problem lies in some subsystem that is different in Trisquel from either vanilla Ubuntu or Debian, and b) it was introduced in an update to that subsystem that was backported to Belenos after already having been pushed to the Flidas update repos at least a week or so before.

Hors ligne
A rejoint: 05/14/2015

Have you resolved your issue with your VPN Pyrotrisquel? ExpressVPN started working again for me on Flidas (32-bit) sometime around January, and despite a short outage recently (related to an event going on in China I'm told), is working again now.

> They also support Debian

For the record, it turns out I was wrong about this. ExpressVPN only support Ubuntu, Fedora, and Arch (32-bit and 64-bit versions of all 3), and Rasbian (32-bit).

I'm considering trying NordVPN as a potential replacement for Express. Can anyone comment on the pros and cons of Nord? Do they release source for their client software under a libre license? If not, is it possible to connect to their servers without their proprietary client software?

Hors ligne
A rejoint: 06/22/2017

merci à vous deux, strypey & magic banana

etant encore assez "jeune" dans le monde de linux, j'ai formaté plusieurs fois mon pc...
C'est la premiere fois que le web est "bloqué" par NordVPN, qui fonctionnait très bien avant ?
je suivais ce tutoriel qui était parfait...

thank you both, strypey & magic banana

still being quite "young" in the linux world, I have formatted my pc several times ...
This is the first time that the web is "blocked" by NordVPN, which worked very well before?
I followed this tutorial which was perfect ...

Hors ligne
A rejoint: 06/22/2017

Bonne nouvelle même si quelque peu bizarre...

après plusieurs tests, la version "LIVE de Uruk v.2.0 en 64 bits" fonctionne tout à fait avec NordVPN !
Il est donc possible que le souci provienne d'un défaut inclus dans une mise à jour...

Je voulais juste vous mettre au courant, je file manger...

bonne soirée
Good news even if somewhat weird ...

after several tests, the "LIVE version of Uruk v.2.0 in 64 bits" works quite with NordVPN!
It is therefore possible that the concern comes from a default included in an update ...

I just wanted to let you know, I'm going to eat ...

good night

Hors ligne
A rejoint: 06/22/2017

Meme avec technicien Nordvpn, on se casse les dents sur mon souci !!!

Non cela ne fonctionne pas, et meme au premier redemarrage, je n'avais plus de connexion web !!!

Si quelqu'un(e) a une idée, bien sur, je reste à l'écoute !

bonne fin de journée
Even with technician Nordvpn, one breaks the teeth on my concern !!!

No it does not work, and even at the first restart, I had no connection web !!!

If someone has an idea, of course, I'm listening!

Good evening

Sorry I forgot to say that for the printer and the headset, these 2 concerns are solved! Only the VPN remains!


If you are still able to download files, it means that you still have an internet connection.

Your issue could be related to DNS addresses.

Try performing the following steps:

Open terminal with the CTRL + ALT + T combination.

And type following commands:

sudo rm -r /etc/resolv.conf
sudo nano /etc/resolv.conf

You will be asked for your root password after each command line, please type it in and press enter.
When the text editor opens, please type in these lines:

Now you have to close and save the file, you can do that by clicking `Ctrl + X` and pressing `Y`. Then please continue typing in the

chattr +i /etc/resolv.conf
reboot now

If your issue will persist, please try to connect with our regular app.. Here is the tutorial on how to set it up:

Hors ligne
A rejoint: 06/22/2017

Hors ligne
A rejoint: 06/22/2017

Ca y est..
Deja ! Oups !

démarche de nordvpn:

sudo nano /etc/sysctl.conf

ajouter les lignes suivantes:

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1
net.ipv6.conf.tun0.disable_ipv6 = 1

La connexion fonctionne à nouveau ! (mais de toute manière, elle fonctionnait avec Sparky ?)

bonne journée et bonnes fêtes à toutes et tous