Trisquel 8 : Abrowser v52.0.2

10 réponses [Dernière contribution]
Hdesmi
Hors ligne
A rejoint: 04/11/2015

Dans mon Trisquel 8 (final) installé en français, Abrowser v52.0.2 est en anglais.

Je suppose que je ne suis pas le seul (merci de confirmer ici), alors j'ai ouvert ce ticket de bug : https://trisquel.info/fr/issues/24068

Hdesmi
Hors ligne
A rejoint: 04/11/2015

Zut, dans le titre je voulais mettre "Trisquel 8 : Abrowser v52.0.2 est en anglais", si quelqu'un a les droits sur le forum pour le modifier...

Magic Banana

I am a member!

Hors ligne
A rejoint: 07/24/2010

Installe le paquet « abrowser-locale-fr ».

Fall66
Hors ligne
A rejoint: 10/15/2017

Je confirme. C'est également valable pour le client courriel "Icedove" : l'installation des paquest "abrowser-locale-fr" et "icedove-locale-fr" permet d'avoir ces deux applications en français.

Sisco
Hors ligne
A rejoint: 11/04/2015

Depuis l'installation de Trisquel 8 "Icedove" est en Anglais et j'ai pourtant "icedove-locale-fr" installé? J'avoue ne pas comprendre.

Ker Tris
Hors ligne
A rejoint: 05/27/2016

Bonjour,

Je n'utilise pas Icedove, mais peut-être y a-t-il besoin de configurer la langue dans le logiciel. Le paquet de la langue est installé, mais il faut certainement indiquer au logiciel de l'utiliser. As-tu regardé dans les "préférences" d'Icedove s'il n'y avait pas un endroit parlant de la langue de l'interface, ou de la localisation ?

uboot
Hors ligne
A rejoint: 06/01/2016

Edit -> Preferences -> Advanced > Config editor (en bas à droite)

Accepte l'avertissement et tape :

general.useragent.locale

Remplace le champ "Valeur" en-US vers fr-FR

Puis redémarre icedove

Sisco
Hors ligne
A rejoint: 11/04/2015

Merci à vous deux pour votre aide. J'ai au-paravent regarder dans les préférences d'Icedove si je pouvais trouver
un endroit pour modifier la langue mais je n'ai rien trouver.

Ensuite j'ai suivi les indications fournies par "Uboot" et j'ai donc remplacé le champ "valeur" qui était en US par fr-FR et redémarrer Icedove. J'étais persuadé que c'était la bonne solution, mais il n'y a aucun changement "Icedove" est toujours en Anglais.

J'ai aussi vérifié si "icedove-locale-fr" était bien installé et je confirme qu'il est bien installé.

J'ai très peu de connaissances de l'Anglais et j'utilise donc "Icedove" en ayant fait une fiche avec les traductions en Français des termes principaux.
Si vous avez une autre solution pour le mettre en français j'en serais ravi!

uboot
Hors ligne
A rejoint: 06/01/2016

Et si pour general.usergent.locale tu mets "fr" comme sur la capture ci-jointe, cela fonctionne ?

icedove_cap.png
Sisco
Hors ligne
A rejoint: 11/04/2015

J'ai mis "fr" pour general.usergent.locale comme sur la capture jointe et je n'ai aucun résultat!

Hdesmi
Hors ligne
A rejoint: 04/11/2015

Merci Magic Banana, cela a marché avec ta commande.