Are older wacom tablets depreciated in Trisquel 11?

2 risposte [Ultimo contenuto]
Iscritto: 03/07/2023

Hello everyone.

I wanted to bring up a minor issue I found in Trisquel 11. I have the following tablet PC convertibles:

Fujitsu LifeBook:
T5010 (dual touch)

Fujitsu Stylistic:

These are all C2D tablets with the Wacom EMR display. When I tested some of these awhile ago, I found that neither the pen nor the touch display (T5010 only) worked.

I only initially tested those devices for a few minutes. So I can't say if they are actually nonfunctional or not without further testing. I haven' t tested Aramo with the ST5112, or the P1630.

I did test Nabia (Trisquel 10) on the T5010, ST6012, and the T2020. They work perfectly fine (both pen and touch if applicable). I'm aware that there's a hardware wiki called h-node. When time allows this week, I may retest those again and submit my findings to the h-node wiki.

Nonetheless, I wanted to ask if anyone had a similar experience with these hardware on Trisquel 11? Maybe there's something I'm missing or didn't do right.


Magic Banana

I am a member!

I am a translator!

Iscritto: 07/24/2010

Maybe there's something I'm missing or didn't do right.

If they are not already on your system, I would install the packages named libwacom9 and xserver-xorg-input-wacom.

Iscritto: 03/07/2023

I checked and those are already installed by default. I used trisquel_11.0_amd64.iso for this. I tried it on the T5010 and still no pen or touch input. I recall that touch and pen input was working with Trisquel 10 earlier.