Aucun son avec Trisquel Version 8 Mini !

4 risposte [Ultimo contenuto]
pyrotrisquel
Offline
Iscritto: 06/22/2017

bonjour à toutes et tous

pour essayer de "réutiliser" un petit portable 11P, "Asus EEE PC X101CH", j'ai mis dessus Trisquel 8 mini mais je n'arrive pas à obtenir de son ?
j'ai essayé en ajoutant VLC, au cas où..., mais non cela ne fonctionne pas

Si quelqu'un(e) a une idée, par avance merci

bonne journée à toutes et tous

Magic Banana

I am a member!

Online
Iscritto: 07/24/2010

Vois avec la commande 'alsamixer' (exécutée dans un terminal) si ta sortie est « muette » (« MM », tape M pour alterner entre « muette » ou non) ou si le volume est trop bas (utilise les flèches haut et bas pour régler le volume).

Il est sûrement possible de faire la même chose depuis un utilitaire de LXDE, mais je ne sais pas ce que cet environnement de bureau propose.

As-tu essayé la version non Mini de Trisquel 8 ? Même si cela vaut le coup de passer à 2 Go de RAM (d’autant que ce n'est pas bien cher), 1 Go devrait être suffisant.

pyrotrisquel
Offline
Iscritto: 06/22/2017

merci à toi Magic Banana

je revenais vers le site pour prévenir que j'avais "opté" pour une solution assez concluante...
J'ai installé à la place de Trisquel v.8 Mini le système "Triton v.6" qui est très léger et qui plait à mon fils... (ouf !)

C'est un système qui fonctionne très bien et où le son fonctionne également, c'est une "version" basé sur "tahrpup-6.0.5 PAE" qui est basé sur Puppy Linux...
https://petihar-triton.weebly.com/ (merci à Petihar pour cette version !)

Mais je garde sous le coude la solution que tu m'as proposé

merci encore pour ton aide

bonne journée
Je clos...

pyrotrisquel
Offline
Iscritto: 06/22/2017

Salut Magic Banana... et les autres !

donc je suis content d'etre revenu avec Trisquel 8 mini sur le pc de mon fils...

le souci du son n'est pas "vraiment" dramatique car le casque fonctionne tres bien ! C'est toujours ca...

Néanmoins, le souci est que sur ce modèle de pc, il y a, sous windaube..., un pilote pour accélérer les rendus videos !
Et sur ce plan, je ne sais comment faire ?
J'ai installé VLC mais cela ne change rien. Les images se bloquent, se pixelisent, etc..., assez souvent !

merci à toutes et tous pour l'aide à venir

bonne journée à toutes et tous

pyrotrisquel
Offline
Iscritto: 06/22/2017

donc aidé et résolu grace à Laurent, que je salue bien bas !
merci à lui et à tous les forumeurs(meuses)