'Boot Menu' page reloads when I select the USB disk

2 risposte [Ultimo contenuto]
Iscritto: 02/24/2022

I am trying to install Trisquel on a Lenovo T460.

1. I turn on the Lenovo
2. I keep the key Enter pressed to interrupt startup
3. I press the F12 key to go to 'Boot Menu'
4. I land on the 'Boot Menu'
5. I navigate to 'USB HDD: USB DISK' with the down arrow
6. I press Enter


7. a screen where I can choose to install Trisquel


7. The page 'Boot Menu' reloads; I am back to number 4.

I tried the above with a few different USB sticks and images.

- I first set up a startup disk with a USB stick (let's call it USB #1)
with trisquel_11.0_amd64.iso via Make Startup Disk
- then I tried with a different USB stick (USB #2) with the same image
trisquel_11.0_amd64.iso via Make Startup Disk
- then I tried with USB stick #2 and a new image triskel_11.0_amd64.iso, still
via Make Startup Disk

I verified both images with gpg.

I tried both USB sticks on another laptop (a X220 running with BIOS and Trisquel) and was able to run Trisquel and Triskel from the USB disks.

What can I try to get Triskel installed on this T460?

Iscritto: 05/20/2022
Iscritto: 02/24/2022

Thank you, propsero. Disabling 'Secure Boot' did the job. I am now installing Triskel. Looking forwarding to using the KDE desktop.