Can't seem to make bootable install USB

3 risposte [Ultimo contenuto]
Iscritto: 01/13/2019

I'm using Trisquel 8.0 and trying to create a bootable USB with the Trisquel mini ISO. I've used Startup Disc Creator but it gives an error, saying "Could not write the disk image to the device".

Oddly it asks for authentication twice, saying policies prevent mounting.

I also tried the command-line approach with dd as described in the Trisquel documentation. dd ran for at last 15 minutes before I finally stopped it.

I must be missing something very simple. Anyone have any ideas?

I'm not quite a newbie but my administrative knowledge isn't very deep.



Iscritto: 02/17/2016

Try 'status=progress' with dd (without quotes).

From 'man dd':
The LEVEL of information to print to stderr; 'none' suppresses
everything but error messages, 'noxfer' suppresses the final
transfer statistics, 'progress' shows periodic transfer statis‐


I can't reproduce your errors/behaviour. Everything works as intended.

I tried Startup Disk creator on Trisquel 8; it works. Also tried dd -- works, although can't make it show progress (that's funny; status=progress is blank).

Suggestion: Gnome Disks is a fine utility that can restore disk images.

sudo apt install gnome-disk-utility

Install, right click on ISO, select 'open with' --> Disk Image Writer.

If you still can't write your ISO, check the USB drive, try with another.

Iscritto: 01/04/2019

Let's try in the terminal?


sudo -s


cat /directory/trisquelmini.iso > /dev/sdb

When "/dev/sdb" is your pen drive, be sure about this. Only work if you use "sudo -s".

Iscritto: 01/13/2019

Thanks for all the great suggestions. loldier's comment about trying a different USB port made me realize that I had also had problems moving a file with this port, so I tried a different port with Startup Disk Creator and it worked smoothly. So it's just a wonky USB port.

Thanks again!