Clock (Indicator Date and Time)

3 risposte [Ultimo contenuto]
Iscritto: 08/11/2012

Hi, if you're frustrated, as I was, with the clock because it won't show seconds or the date without clicking on it, you can uninstall indicator-datetime. Then, if you're not doing anything else, you could log out and log back in, and maybe the Indicator Date and Time disappeared from the Indicator Applet Complete. On the other hand, if you don't want to quit what you're doing, you can remove the Indicator Applet Complete, add the Indicator Applet Complete back, and add the clock. The Indicator Applet Complete didn't have the Indicator Date and Time, and the clock has the date and the option to add seconds.

I didn't think to try the Indicator Applet before uninstalling the indicator-datetime, but that test would check to see if the icons still appear.

Iscritto: 04/24/2013

You can get the date and the time to appear also with seconds.

From the terminal use: dconf-editor. (Promise to be careful)

Use the pointing device to navigate to com. Click to expand it and navigate to canonical. Click to expand it and navigate to indicator. Click to expand it and navigate to datetime.

There exist separate Android-style sliders to enable:
show-calendar, show-clock, show-seconds.

The custom-time-format string for strftime is also still there, presumably since Belenos last still used it by default. Mate desktop performs better than gnome with pluma instead of gedit and less keyboard issues with other popular source code text editors on modern budget notebook hardware.

Screenshot at 2021-01-19 11-44-15.png
Iscritto: 04/23/2015

I found a tip
right click on the clock and choose "Digital Clock" Settings
replace the format with this:
%a, %B, %x, %r
Click Close

Right now it reads
Fri, January, 01/29/2021, 12:09:42 PM

Iscritto: 08/11/2012

Thanks. Is there a way to get the date and the time to stack on top of one another so that they occupy the same horizontal space?