Abrowser problem in version 39 to open url

Categoria:segnalazione di bug

In 32-bit Trisquel, when entering a URL in abrowser version 39, it unexpectedly quits. The problem is easily reproduced. You can only have abrowser running back to version 33.

Gio, 07/30/2015 - 17:14
Assegnato a:anonymous» quidam

The problem was due to the gcc version used to build firefox.An updated package is avaliable for testing here:


You can download and install it with:

wget http://jenkins.trisquel.info/jenkins-repos/belenos/abrowser_39.0+build5-0ubuntu0.14.04.1+7.0trisquel39_i386.deb

sudo dpkg -i abrowser_39.0+build5-0ubuntu0.14.04.1+7.0trisquel39_i386.deb
Sab, 08/01/2015 - 09:20

After a recent software update, Abrowser seems to have solved this issue.

Can anybody confirm this?

Sab, 08/01/2015 - 22:49
Stato:active» closed

Yes, the problem was solved.

Dom, 08/09/2015 - 04:58
Stato:closed» active

Now, Abrowser 39.0.3 on a 32-bit machine suffers the same issue.

Someone needs to test the latest Abrowser version(s) on different architectures before pushing them for the routine updates.

Hope the issue get resolved the sooner possible.

Lun, 08/10/2015 - 08:52

Yeah, still crashing for me on Trisquel mini. Using midori to report this.

Gio, 08/13/2015 - 23:17

I can confirm this. It's not every website but I get a solid problem loading http://jenkins.trisquel.info:8085/ . I hope that might help debugging.

Ven, 08/14/2015 - 15:44
Stato:active» fixed

Abrowser 40 fixes this problems.

Mer, 08/19/2015 - 16:54
Versione:7.0» 6.0
Stato:fixed» active

This bug is still present in toutatis, although merge request 127 fixes it. I'm opening the bug until the fixed Abrowser reaches the repos.

Sab, 08/22/2015 - 17:26
Stato:active» fixed

The latest version should fix this.

Sab, 09/05/2015 - 17:30
Stato:fixed» closed

Automatically closed -- issue fixed for 2 weeks with no activity.