[GFSD Issue] Package konqueror recommends the use of nonfree software

Progetto:Trisquel
Versione:8.0
Componente:Packages
Categoria:segnalazione di bug
Priorità:critical
Assigned:acaciosc
Stato:needs more info
Descrizione

Summary: Package konqueror advises the user to install nonfree programs.

Versions Used:

Steps to reproduce:

  1. Uninstall gnash
  2. Install konqueror
  3. browse to sample website
  4. Pop-up will display advising user to download plug-in from site that does not host free plug-ins.

References:

AllegatoDimensione
Screenshot at 2012-07-23 19_06_54.png42.77 KB
Mar, 10/30/2012 - 19:51
Titolo:Package konqueror recommends the use of nonfree software» [GFSD Issue] Package konqueror recommends the use of nonfree software
Gio, 12/06/2012 - 21:45
Versione:» 6.0

Still present in 12/1/12 version of 6.0

Dom, 12/16/2012 - 21:38
Stato:active» patch (needs work)

This forum post

http://trisquel.info/en/forum/konqueror-bug-what-would-it-take#comment-28220

Points to the fact that this is fixed in Parabola and gives links to diffs. What is needed now is the helper writing.

Mer, 02/06/2013 - 20:26
Priorità:critical» blocking
Dom, 02/10/2013 - 00:37
Mar, 03/15/2016 - 17:54
Versione:6.0» 7.0
Componente:Programs» Packages
Priorità:blocking» critical
Assegnato a:anonymous» acaciosc
Stato:patch (ready)» active

Package Konqueror needs to be removed from the repositories because of the aforementioned reason. It hasn't been fixed yet even in the current version, so still can be installed through a simple apt-get command.

Lun, 10/08/2018 - 01:31
Versione:7.0» 8.0
Stato:active» needs more info

I can't reproduce this on Triskel 8.0. Could someone please post a current link to a website which provokes the error.