Ayuda para instalar simple screen recorder

3 replies [Last post]
caoszu82
Offline
Joined: 11/14/2018

Hola, al intentar instalar simple screen recorder usando ./simple-build-and-install me sale esto. ¿Alguien podría por favor ayudarme?

Found Qt4: /usr/bin/qmake-qt4 (found suitable version "4.8.7", minimum required is "4.8")
--
-- The following REQUIRED packages have been found:

* OpenGL
* Threads
* FFmpeg
* X11
* ALSA
* PulseAudio
* PkgConfig
* Jack
* Qt4 (required version >= 4.8)

CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
/home/carlos/Descargas/ssr-master/src/X11_Xinerama_INCLUDE_PATH
used as include directory in directory /home/carlos/Descargas/ssr-master/src
X11_Xinerama_LIB (ADVANCED)
linked by target "simplescreenrecorder" in directory /home/carlos/Descargas/ssr-master/src

-- Configuring incomplete, errors occurred!

Ark74

I am a member!

Offline
Joined: 07/15/2009

Mi recomendación sería que uses vokoscreen, sobre todo la versión basada en T9/U18.04.

Aquí una versión para 64bits que compile para uso personal.
http://ark.switnet.org/tmp/vokoscreen_2.5.0-1build1_amd64.deb

caoszu82
Offline
Joined: 11/14/2018

Ya lo instalé, estuve leyendo el estilo de vida del software libre en tu página. Está chñevere. Gracias.

gnupablo
Offline
Joined: 01/04/2019

Eu tentei esse app tbm mas desistir. Instalei o Kazam.

Não tenho tido problemas com FPS nem com audio, se tiver é só excluir o arquivo de configuração do Kazam na sua pasta de usuário, ao iniciar ele criará um novo arquivo de configuração e é só configurar novamente o volume, o FPS, o tipo de arquivo...