Bande son en trop sur vidéo

5 replies [Last post]
Estebannn
Offline
Joined: 03/17/2016

Salutations à tou(te)s,

Un petit problème chez moi que je fais remonter: lors de l'ouverture d'une vidéo youteub, alors qu'auparavant un bref démarrage avec flash laissait place à la celui avec Html5, aujourd'hui (depuis la dernière MàJ me semble-t-il) ça se lance direct avec Html5, magnifique, mais avec un double du son qui se lance en décalé, et de façon incontrôlable (la touche pause n'agissant que sur le flux "normal", pas ce "2e son"). Je suspecte le zombie flash qui tente de ressusciter, la solution que j'ai trouvée pour ne pas avoir ce gros écho étant de pécher par la désactivation Html5 Everywhere (ou regarder les vids à partir de DuckDuckGo, mais flux vidéo souvent à la ramasse en plein écran).

J'ai remarqué ce phénomène sur le contenu yt, y compris intégré aux pages web (une belle cacophonie à l'ouverture d'un page avec plusieurs vidéos intégrées, sans en avoir démarré aucune).

Si vous connaissez des solutions, je suis tout ouïe et vous en remercie.

Estebannn

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

J'utilise ViewTube (et ViewTube+) : http://isebaro.com/viewtube/

Vois https://trisquel.info/fr/wiki/lire-des-vid%C3%A9os-sans-utiliser-flash pour d'autres alternatives (qui ont, comme ViewTube, souvent l'avantage de ne pas montrer de publicité).

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Une autre solution est de visiter "about:config" depuis la barre d'adresse et de mettre "media.autoplay.enabled" à la valeur "false" en double-cliquant dessus.

Estebannn
Offline
Joined: 03/17/2016

Entre-temps (depuis une nouvelle mise à jour je présume) le problème a disparu, donc je n'ai pas eu à essayer ces solutions, mais dans tous les cas merci! ;)

Estebannn
Offline
Joined: 03/17/2016

Passer "autoplay" de "true" à "false" m'a par contre été utile, merci encore.

Ker Tris
Offline
Joined: 05/27/2016

J'ai eu le même problème (je n'ai plus de lecteur Flash installé, donc ça ne doit pas venir de là), mais avec les mises à jour, il disparaît petit à petit.
Quand ça arrive, j'ouvre la vidéo avec VLC au lieu du navigateur.