bug affichage gnome et ubuntu

5 replies [Last post]
gregoirs
Offline
Joined: 07/02/2013

Bonjours je rencontre un problème d'affichage très gênant.
Lorsque je lance une session gnome j'ai aussi ubuntu en même temps voir screenshoot, j'ai eu beau redémarrer plusieurs fois rien a faire.
Une solution svp ?

AttachmentSize
Capture du 2013-08-19 17:25:25.png1016.19 KB
Magic Banana

I am a member!

Offline
Joined: 07/24/2010

As-tu à la fois Trisquel et Ubuntu d'installé sur ton disque ? Si oui, partages-tu le même répertoire personnel pour les deux distributions ? Si non, y a-t-il à la fois des utilisateurs de GNOME Classic et de Unity sur ton système ?

gregoirs
Offline
Joined: 07/02/2013

J'ai juste triquel 6.O d'installé sur mon ordinateur, j'avais voulu essayer l'interface ubuntu (que j'ai choisi a la place de GNOME Classic au démarage de la session maintenant j'ai beau redémarrer en choisissant GNOME j'ai ce bug !

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Si tous les utilisateurs de ton système préfèrent GNOME Classic à Unity, tu peux tout simplement supprimer Unity, par exemple à partir du "Gestionnaire de paquets Synaptic" (recherche "unity").

gregoirs
Offline
Joined: 07/02/2013

Ok merci, j'ai beaucoup de de rapport d'erreur (que j'envoie) depuis une dizaine de jours il semblerai que la nouvelle version de trisquel soit moins stable que l'ancienne, j'espere que tout va refonctionner.

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Trisquel 6.0 devrait pourtant être plus stable puisque basé sur une version "Long-Term Support" d'Ubuntu. C'est bien le cas chez moi (le noyau de Trisquel 5.5 plantait parfois; celui de Trisquel 6.0 non).