Comment changer le pilote graphique pour vesa

10 replies [Last post]
Sasaki
Offline
Joined: 08/11/2014

Bonjour,

J'ai installé trisquel sur un ordinateur Packard Bell qui avait des problèmes de résolution avec le chipset intégré (Silicon integrated system 771/671 PCIE VGA Display Adapter.

En installant trisquel tout allait bien, le pilote Vesa étant choisi par défaut, mais après les mises à jour, le pilote a changé pour Gallium 0.4 et malgré mes recherches sur la doc-ubuntu fr et le forum d'ici, je n'ai pas trouvé la commande pour remettre VESA.

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

De ce que je comprends, Gallium3D est dans Mesa 3D qui se trouve au dessus du noyau et donc des véritables pilotes graphiques. Quel est le problème exactement ? Plus de session graphique ? Pourrais-tu aussi mettre /var/log/Xorg.0.log en pièce jointe pour que l'on en sache plus ?

Mais sache que les cartes graphiques SiS sont vraiment merdiques. Ne voudrais-tu pas acquérir une vieille (c'est important pour le support) carte nVidia. Neuf, il y a http://www.rueducommerce.fr/Composants/Carte-Graphique/Carte-Graphique-NVIDIA/ASUS/4877085-GeForce-GT-210-1GB-DDR3.htm (25€90) par exemple. D'occasion, tu trouves même pour 10€ des cartes fonctionnant parfaitement avec le pilote "nouveau" : https://www.leboncoin.fr/informatique/903557045.htm (il s'agit du modèle vendu par ThinkPenguin).

Sasaki
Offline
Joined: 08/11/2014

Le log demandé est en attachement.

Pardon j'ai pas assez détaillé le problème. Sous gallium je n'ai pas accès à d'autres résolutions que 640x480, alors que sous VESA (juste après l'installation) j'avais 1280x1024.
J'ai plein de cartes graphiques de toutes sortes, mais là je veux juste utiliser l'affichage intégré parce-que j'ai la flemme d'en installer une autre (et aussi parce-qu'apparemment il y a un petit souci sur la carte-mère mais je verrais ça plus tard).
Comme ça doit pas être bien sorcier de changer le driver par défaut je viens demander ici, c'est une commande que je dois connaître parce-que ça m'aurait déjà bien dépanné dans plusieurs situations.

AttachmentSize
log xorg.txt 18.24 KB
Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Je ne comprends pas bien pourquoi les modules "sis" et "vesa" sont tout deux déchargés. Du coup, je ne comprends pas quel pilote est utilisé. Il y a une douzaine d'années, je t'aurais dit de spécifier "vesa" comme "Driver" dans une section "Device" de /etc/X11/Xorg.conf... mais plus personne ne fait cela car Xorg est maintenant censé se configurer parfaitement tout seul.

Je suppose que ton problème a suivi une mise à jour du noyau. Essaie donc un noyau encore plus récent comme celui dont dépend "linux-image-generic-lts-willy" : https://trisquel.info/fr/wiki/actualiser-le-kernel-linux-libre

Sasaki
Offline
Joined: 08/11/2014

Merci pour ton aide, je posterais les résultats.

Sasaki
Offline
Joined: 08/11/2014

Bonjour,

J'ai installé trisquel sur un ordinateur Packard Bell qui avait des
problèmes de résolution avec le chipset intégré (Silicon integrated
system 771/671 PCIE VGA Display Adapter.

En installant trisquel tout allait bien, le pilote Vesa étant choisi par
défaut, mais après les mises à jour, le pilote a changé pour Gallium 0.4
et malgré mes recherches sur la doc-ubuntu fr et le forum d'ici, je n'ai pas
trouvé la commande pour remettre VESA.

Sasaki
Offline
Joined: 08/11/2014

Merci pour ton aide, je posterais les résultats.

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Je ne comprends pas bien pourquoi les modules "sis" et "vesa" sont tout deux
déchargés. Du coup, je ne comprends pas quel pilote est utilisé. Il y a
une douzaine d'années, je t'aurais dit de spécifier "vesa" comme "Driver"
dans une section "Device" de /etc/X11/Xorg.conf... mais plus personne ne fait
cela car Xorg est maintenant censé se configurer parfaitement tout seul.

Je suppose que ton problème a suivi une mise à jour du noyau. Essaie donc
un noyau encore plus récent comme celui dont dépend
"linux-image-generic-lts-willy" :
https://trisquel.info/fr/wiki/actualiser-le-kernel-linux-libre

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

De ce que je comprends, Gallium3D est dans Mesa 3D qui se trouve au dessus du
noyau et donc des véritables pilotes graphiques. Quel est le problème
exactement ? Plus de session graphique ? Pourrais-tu aussi attacher
/var/log/Xorg.0.log pour que l'on en sache plus ?

Mais sache que les cartes graphiques SiS sont vraiment merdiques. Ne
voudrais-tu pas acquérir une vieille (c'est important pour le support) carte
nVidia. Neuf, il y a
http://www.rueducommerce.fr/Composants/Carte-Graphique/Carte-Graphique-NVIDIA/ASUS/4877085-GeForce-GT-210-1GB-DDR3.htm
(25€90) par exemple. D'occasion, tu trouves même pour 10€ des cartes
fonctionnant parfaitement avec le pilote "nouveau" :
https://www.leboncoin.fr/informatique/903557045.htm (il s'agit du modèle par
ThinkPenguin).

Sasaki
Offline
Joined: 08/11/2014

Pardon j'ai pas assez détaillé le problème. Sous gallium je n'ai pas
accès à d'autres résolutions que 640x480, alors que sous VESA (juste
après l'installation) j'avais 1280x1024.
J'ai plein de cartes graphiques de toutes sortes, mais là je veux juste
utiliser l'affichage intégré parce-que j'ai la flemme d'en installer une
autre (et aussi parce-qu'apparemment il y a un petit souci sur la carte-mère
mais je verrais ça plus tard).
Comme ça doit pas être bien sorcier de changer le driver par défaut je
viens demander ici, c'est une commande que je dois connaître parce-que ça
m'aurait déjà bien dépanné dans plusieurs situations.

Je sais pas comment attacher sur ce forum (en postant par mail peut-être ?)
Du coup voici le log demandé :

[ 17.783]
X.Org X Server 1.15.1
Release Date: 2014-04-13
[ 17.783] X Protocol Version 11, Revision 0
[ 17.784] Build Operating System: Linux 3.2.0-76-generic x86_64 Ubuntu
[ 17.784] Current Operating System: Linux pikachu-PB 3.13.0-74-lowlatency
#118+7.0trisquel2 SMP PREEMPT Sat Dec 19 11:50:41 UTC 2015 x86_64
[ 17.784] Kernel command line:
BOOT_IMAGE=/boot/vmlinuz-3.13.0-74-lowlatency
root=UUID=eb57024d-8eea-4829-a5c0-f874a727a2eb ro quiet splash nomdmonddf
nomdmonisw vt.handoff=7
[ 17.784] Build Date: 12 February 2015 02:49:29PM
[ 17.784] xorg-server 2:1.15.1-0ubuntu2.7 (For technical support please
see http://www.ubuntu.com/support)
[ 17.784] Current version of pixman: 0.30.2
[ 17.784] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 17.784] Markers: (--) probed, (**) from config file, (==) default
setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 17.784] (==) Log file: "/var/log/Xorg.0.log", Time: Sun Jan 17 18:01:42
2016
[ 17.784] (==) Using config file: "/etc/X11/xorg.conf"
[ 17.784] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 17.785] (==) No Layout section. Using the first Screen section.
[ 17.785] (==) No screen section available. Using defaults.
[ 17.785] (**) |-->Screen "Default Screen Section" (0)
[ 17.785] (**) | |-->Monitor ""
[ 17.785] (==) No device specified for screen "Default Screen Section".
Using the first device section listed.
[ 17.785] (**) | |-->Device "Default"
[ 17.785] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[ 17.785] (==) Automatically adding devices
[ 17.785] (==) Automatically enabling devices
[ 17.785] (==) Automatically adding GPU devices
[ 17.785] (WW) The directory "/usr/share/fonts/X11/misc" does not exist.
[ 17.785] Entry deleted from font path.
[ 17.785] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not
exist.
[ 17.785] Entry deleted from font path.
[ 17.785] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not
exist.
[ 17.785] Entry deleted from font path.
[ 17.785] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[ 17.785] Entry deleted from font path.
[ 17.785] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[ 17.785] Entry deleted from font path.
[ 17.785] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[ 17.785] Entry deleted from font path.
[ 17.785] (==) FontPath set to:
/usr/share/fonts/X11/Type1,
built-ins
[ 17.785] (==) ModulePath set to
"/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[ 17.785] (II) The server relies on udev to provide the list of input
devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 17.785] (II) Loader magic: 0x7fe860d7ad40
[ 17.785] (II) Module ABI versions:
[ 17.785] X.Org ANSI C Emulation: 0.4
[ 17.785] X.Org Video Driver: 15.0
[ 17.785] X.Org XInput driver : 20.0
[ 17.785] X.Org Server Extension : 8.0
[ 17.787] (--) PCI:*(0:1:0:0) 1039:6351:1631:e201 rev 16, Mem @
0xd0000000/268435456, 0xfdbe0000/131072, I/O @ 0x0000cf00/128
[ 17.787] Initializing built-in extension Generic Event Extension
[ 17.787] Initializing built-in extension SHAPE
[ 17.787] Initializing built-in extension MIT-SHM
[ 17.787] Initializing built-in extension XInputExtension
[ 17.787] Initializing built-in extension XTEST
[ 17.787] Initializing built-in extension BIG-REQUESTS
[ 17.787] Initializing built-in extension SYNC
[ 17.787] Initializing built-in extension XKEYBOARD
[ 17.787] Initializing built-in extension XC-MISC
[ 17.787] Initializing built-in extension SECURITY
[ 17.787] Initializing built-in extension XINERAMA
[ 17.787] Initializing built-in extension XFIXES
[ 17.787] Initializing built-in extension RENDER
[ 17.787] Initializing built-in extension RANDR
[ 17.787] Initializing built-in extension COMPOSITE
[ 17.787] Initializing built-in extension DAMAGE
[ 17.787] Initializing built-in extension MIT-SCREEN-SAVER
[ 17.787] Initializing built-in extension DOUBLE-BUFFER
[ 17.787] Initializing built-in extension RECORD
[ 17.787] Initializing built-in extension DPMS
[ 17.787] Initializing built-in extension Present
[ 17.787] Initializing built-in extension DRI3
[ 17.787] Initializing built-in extension X-Resource
[ 17.787] Initializing built-in extension XVideo
[ 17.787] Initializing built-in extension XVideo-MotionCompensation
[ 17.787] Initializing built-in extension SELinux
[ 17.787] Initializing built-in extension XFree86-VidModeExtension
[ 17.787] Initializing built-in extension XFree86-DGA
[ 17.787] Initializing built-in extension XFree86-DRI
[ 17.787] Initializing built-in extension DRI2
[ 17.787] (II) LoadModule: "glx"
[ 17.799] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[ 17.914] (II) Module glx: vendor="X.Org Foundation"
[ 17.914] compiled for 1.15.1, module version = 1.0.0
[ 17.914] ABI class: X.Org Server Extension, version 8.0
[ 17.914] (==) AIGLX enabled
[ 17.914] Loading extension GLX
[ 17.914] (==) Matched sis as autoconfigured driver 0
[ 17.914] (==) Matched modesetting as autoconfigured driver 1
[ 17.914] (==) Matched fbdev as autoconfigured driver 2
[ 17.914] (==) Matched vesa as autoconfigured driver 3
[ 17.914] (==) Assigned the driver to the xf86ConfigLayout
[ 17.914] (II) LoadModule: "sis"
[ 17.920] (II) Loading /usr/lib/xorg/modules/drivers/sis_drv.so
[ 17.920] (II) Module sis: vendor="X.Org Foundation"
[ 17.920] compiled for 1.15.0, module version = 0.10.7
[ 17.920] Module class: X.Org Video Driver
[ 17.920] ABI class: X.Org Video Driver, version 15.0
[ 17.920] (II) LoadModule: "modesetting"
[ 17.920] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[ 17.920] (II) Module modesetting: vendor="X.Org Foundation"
[ 17.920] compiled for 1.15.0, module version = 0.8.1
[ 17.920] Module class: X.Org Video Driver
[ 17.920] ABI class: X.Org Video Driver, version 15.0
[ 17.920] (II) LoadModule: "fbdev"
[ 17.921] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[ 17.921] (II) Module fbdev: vendor="X.Org Foundation"
[ 17.921] compiled for 1.15.0, module version = 0.4.4
[ 17.921] Module class: X.Org Video Driver
[ 17.921] ABI class: X.Org Video Driver, version 15.0
[ 17.921] (II) LoadModule: "vesa"
[ 17.921] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 17.921] (II) Module vesa: vendor="X.Org Foundation"
[ 17.921] compiled for 1.15.0, module version = 2.3.3
[ 17.921] Module class: X.Org Video Driver
[ 17.921] ABI class: X.Org Video Driver, version 15.0
[ 17.922] (II) SIS: driver for SiS chipsets: SIS5597/5598, SIS530/620,
SIS6326/AGP/DVD, SIS300/305, SIS630/730, SIS540, SIS315, SIS315H,
SIS315PRO/E, SIS550, SIS650/M650/651/740, SIS330(Xabre),
SIS660/[M]661[F|M]X/[M]670/[M]741[GX]/[M]760[GX]/[M]761[GX]/[M]770[GX],
SIS340
[ 17.922] (II) SIS: driver for XGI chipsets: Volari Z7 (XG20),
Volari V3XT/V5/V8/Duo (XG40)
[ 17.922] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[ 17.922] (II) FBDEV: driver for framebuffer: fbdev
[ 17.922] (II) VESA: driver for VESA chipsets: vesa
[ 17.922] (++) using VT number 7

[ 17.922] (WW) Falling back to old probe method for sis
[ 17.922] (--) Assigning device section with no busID to primary device
[ 17.922] (EE) open /dev/dri/card0: No such file or directory
[ 17.922] (WW) Falling back to old probe method for modesetting
[ 17.922] (EE) open /dev/dri/card0: No such file or directory
[ 17.922] (II) Loading sub module "fbdevhw"
[ 17.922] (II) LoadModule: "fbdevhw"
[ 17.922] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[ 17.922] (II) Module fbdevhw: vendor="X.Org Foundation"
[ 17.923] compiled for 1.15.1, module version = 0.0.2
[ 17.923] ABI class: X.Org Video Driver, version 15.0
[ 17.923] (**) FBDEV(1): claimed PCI slot 1@0:0:0
[ 17.923] (II) FBDEV(1): using default device
[ 17.923] (WW) Falling back to old probe method for vesa
[ 17.923] (EE) Screen 0 deleted because of no matching config section.
[ 17.923] (II) UnloadModule: "modesetting"
[ 17.923] (II) FBDEV(0): Creating default Display subsection in Screen
section
"Default Screen Section" for depth/fbbpp 24/32
[ 17.923] (==) FBDEV(0): Depth 24, (==) framebuffer bpp 32
[ 17.923] (==) FBDEV(0): RGB weight 888
[ 17.923] (==) FBDEV(0): Default visual is TrueColor
[ 17.923] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[ 17.923] (II) FBDEV(0): hardware: VESA VGA (video memory: 1216kB)
[ 17.923] (II) FBDEV(0): checking modes against framebuffer device...
[ 17.923] (II) FBDEV(0): checking modes against monitor...
[ 17.923] (--) FBDEV(0): Virtual size is 640x480 (pitch 640)
[ 17.923] (**) FBDEV(0): Built-in mode "current": 30.7 MHz, 36.9 kHz,
73.3 Hz
[ 17.923] (II) FBDEV(0): Modeline "current"x0.0 30.72 640 672 752 832
480 484 488 504 -hsync -vsync -csync (36.9 kHz b)
[ 17.923] (==) FBDEV(0): DPI set to (96, 96)
[ 17.923] (II) Loading sub module "fb"
[ 17.923] (II) LoadModule: "fb"
[ 17.923] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 17.923] (II) Module fb: vendor="X.Org Foundation"
[ 17.923] compiled for 1.15.1, module version = 1.0.0
[ 17.923] ABI class: X.Org ANSI C Emulation, version 0.4
[ 17.923] (**) FBDEV(0): using shadow framebuffer
[ 17.923] (II) Loading sub module "shadow"
[ 17.923] (II) LoadModule: "shadow"
[ 17.924] (II) Loading /usr/lib/xorg/modules/libshadow.so
[ 17.924] (II) Module shadow: vendor="X.Org Foundation"
[ 17.924] compiled for 1.15.1, module version = 1.1.0
[ 17.924] ABI class: X.Org ANSI C Emulation, version 0.4
[ 17.924] (II) UnloadModule: "sis"
[ 17.924] (II) Unloading sis
[ 17.924] (II) UnloadModule: "vesa"
[ 17.924] (II) Unloading vesa
[ 17.924] (==) Depth 24 pixmap format is 32 bpp
[ 17.924] (EE) FBDEV(0): FBIOBLANK: Invalid argument
[ 17.924] (==) FBDEV(0): Backing store enabled
[ 17.925] (==) FBDEV(0): DPMS enabled
[ 17.925] (==) RandR enabled
[ 17.933] (II) SELinux: Disabled on system
[ 17.934] (II) AIGLX: Screen 0 is not DRI2 capable
[ 17.934] (EE) AIGLX: reverting to software rendering
[ 18.001] (II) AIGLX: Loaded and initialized swrast
[ 18.001] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[ 18.023] (II) XKB: reuse xkmfile
/var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
[ 18.029] (II) config/udev: Adding input device Power Button
(/dev/input/event1)
[ 18.029] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 18.029] (II) LoadModule: "evdev"
[ 18.029] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 18.036] (II) Module evdev: vendor="X.Org Foundation"
[ 18.036] compiled for 1.15.0, module version = 2.8.2
[ 18.036] Module class: X.Org XInput Driver
[ 18.036] ABI class: X.Org XInput driver, version 20.0
[ 18.036] (II) Using input driver 'evdev' for 'Power Button'
[ 18.036] (**) Power Button: always reports core events
[ 18.036] (**) evdev: Power Button: Device: "/dev/input/event1"
[ 18.037] (--) evdev: Power Button: Vendor 0 Product 0x1
[ 18.037] (--) evdev: Power Button: Found keys
[ 18.037] (II) evdev: Power Button: Configuring as keyboard
[ 18.037] (**) Option "config_info"
"udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[ 18.037] (II) XINPUT: Adding extended input device "Power Button" (type:
KEYBOARD, id 6)
[ 18.037] (**) Option "xkb_rules" "evdev"
[ 18.037] (**) Option "xkb_model" "pc105"
[ 18.037] (**) Option "xkb_layout" "fr"
[ 18.037] (**) Option "xkb_variant" "oss"
[ 18.043] (II) XKB: reuse xkmfile
/var/lib/xkb/server-6CCE7350BC740BB33D520367F4A10E64192A358C.xkm
[ 18.044] (II) config/udev: Adding input device Power Button
(/dev/input/event0)
[ 18.044] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 18.044] (II) Using input driver 'evdev' for 'Power Button'
[ 18.044] (**) Power Button: always reports core events
[ 18.044] (**) evdev: Power Button: Device: "/dev/input/event0"
[ 18.044] (--) evdev: Power Button: Vendor 0 Product 0x1
[ 18.044] (--) evdev: Power Button: Found keys
[ 18.044] (II) evdev: Power Button: Configuring as keyboard
[ 18.044] (**) Option "config_info"
"udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
[ 18.044] (II) XINPUT: Adding extended input device "Power Button" (type:
KEYBOARD, id 7)
[ 18.044] (**) Option "xkb_rules" "evdev"
[ 18.044] (**) Option "xkb_model" "pc105"
[ 18.044] (**) Option "xkb_layout" "fr"
[ 18.044] (**) Option "xkb_variant" "oss"
[ 18.045] (II) config/udev: Adding input device USB Optical Mouse
(/dev/input/event3)
[ 18.046] (**) USB Optical Mouse: Applying InputClass "evdev pointer
catchall"
[ 18.046] (II) Using input driver 'evdev' for 'USB Optical Mouse'
[ 18.046] (**) USB Optical Mouse: always reports core events
[ 18.046] (**) evdev: USB Optical Mouse: Device: "/dev/input/event3"
[ 18.046] (--) evdev: USB Optical Mouse: Vendor 0x461 Product 0x4d20
[ 18.046] (--) evdev: USB Optical Mouse: Found 3 mouse buttons
[ 18.046] (--) evdev: USB Optical Mouse: Found scroll wheel(s)
[ 18.046] (--) evdev: USB Optical Mouse: Found relative axes
[ 18.046] (--) evdev: USB Optical Mouse: Found x and y relative axes
[ 18.046] (II) evdev: USB Optical Mouse: Configuring as mouse
[ 18.046] (II) evdev: USB Optical Mouse: Adding scrollwheel support
[ 18.046] (**) evdev: USB Optical Mouse: YAxisMapping: buttons 4 and 5
[ 18.046] (**) evdev: USB Optical Mouse: EmulateWheelButton: 4,
EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[ 18.046] (**) Option "config_info"
"udev:/sys/devices/pci0000:00/0000:00:03.0/usb2/2-4/2-4:1.0/input/input3/event3"
[ 18.046] (II) XINPUT: Adding extended input device "USB Optical Mouse"
(type: MOUSE, id 8)
[ 18.046] (II) evdev: USB Optical Mouse: initialized for relative axes.
[ 18.046] (**) USB Optical Mouse: (accel) keeping acceleration scheme 1
[ 18.046] (**) USB Optical Mouse: (accel) acceleration profile 0
[ 18.046] (**) USB Optical Mouse: (accel) acceleration factor: 2.000
[ 18.046] (**) USB Optical Mouse: (accel) acceleration threshold: 4
[ 18.047] (II) config/udev: Adding input device USB Optical Mouse
(/dev/input/mouse0)
[ 18.047] (II) No input driver specified, ignoring this device.
[ 18.047] (II) This device may have been added with another device file.
[ 18.047] (II) config/udev: Adding input device HDA SIS966 Front Mic
(/dev/input/event8)
[ 18.047] (II) No input driver specified, ignoring this device.
[ 18.047] (II) This device may have been added with another device file.
[ 18.048] (II) config/udev: Adding input device HDA SIS966 Rear Mic
(/dev/input/event7)
[ 18.048] (II) No input driver specified, ignoring this device.
[ 18.048] (II) This device may have been added with another device file.
[ 18.048] (II) config/udev: Adding input device HDA SIS966 Line
(/dev/input/event6)
[ 18.048] (II) No input driver specified, ignoring this device.
[ 18.048] (II) This device may have been added with another device file.
[ 18.049] (II) config/udev: Adding input device HDA SIS966 Line Out
(/dev/input/event5)
[ 18.049] (II) No input driver specified, ignoring this device.
[ 18.049] (II) This device may have been added with another device file.
[ 18.049] (II) config/udev: Adding input device HDA SIS966 Front Headphone
(/dev/input/event4)
[ 18.049] (II) No input driver specified, ignoring this device.
[ 18.049] (II) This device may have been added with another device file.
[ 18.050] (II) config/udev: Adding input device AT Translated Set 2
keyboard (/dev/input/event2)
[ 18.050] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev
keyboard catchall"
[ 18.050] (II) Using input driver 'evdev' for 'AT Translated Set 2
keyboard'
[ 18.050] (**) AT Translated Set 2 keyboard: always reports core events
[ 18.050] (**) evdev: AT Translated Set 2 keyboard: Device:
"/dev/input/event2"
[ 18.050] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[ 18.050] (--) evdev: AT Translated Set 2 keyboard: Found keys
[ 18.050] (II) evdev: AT Translated Set 2 keyboard: Configuring as
keyboard
[ 18.050] (**) Option "config_info"
"udev:/sys/devices/platform/i8042/serio0/input/input2/event2"
[ 18.050] (II) XINPUT: Adding extended input device "AT Translated Set 2
keyboard" (type: KEYBOARD, id 9)
[ 18.050] (**) Option "xkb_rules" "evdev"
[ 18.050] (**) Option "xkb_model" "pc105"
[ 18.050] (**) Option "xkb_layout" "fr"
[ 18.050] (**) Option "xkb_variant" "oss"
[ 18.060] (EE) FBDEV(0): FBIOBLANK: Invalid argument
[ 32.812] (II) XKB: reuse xkmfile
/var/lib/xkb/server-6CCE7350BC740BB33D520367F4A10E64192A358C.xkm
[ 33.847] (II) XKB: generating xkmfile
/var/lib/xkb/server-54B674C93F06EBC49DA118B07234FD13C705906D.xkm
[ 33.923] (II) XKB: reuse xkmfile
/var/lib/xkb/server-79DA8A0BAEB4CF1B2497C5C301111BA2CA0B8D85.xkm
[ 33.929] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 33.940] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 33.948] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 33.955] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 33.963] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 33.986] (II) XKB: reuse xkmfile
/var/lib/xkb/server-79DA8A0BAEB4CF1B2497C5C301111BA2CA0B8D85.xkm
[ 33.991] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 33.999] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 34.008] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 34.016] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm
[ 34.023] (II) XKB: reuse xkmfile
/var/lib/xkb/server-1580E94F9C282AE2A0B7C28D11147BD2670E600F.xkm

Sasaki
Offline
Joined: 08/11/2014

J'ai installé linux-libre64 et linux-libre64-headers depuis le dépôt de jxself, mais ça n'a rien changé, tout comme booter sur la première version du noyau.
Il faudrait peut-être essayer une autre version, mais je ne sais pas laquelle.

Comme ça me saoulait j'ai réinstallé le système et l'affichage est revenu comme avant. Je me retiens cependant de faire les mises à jour tant que je n'ai pas trouvé l'origine du problème.

J'ai attaché le log Xorg.0.log tout neuf, peut-être cela aide-t-il à comprendre...

AttachmentSize
Xorg.0.txt 73.7 KB