COUIC à l'installation de trisquel 8

16 replies [Last post]
MetallicaMust
Offline
Joined: 03/06/2016

Salut les amis,

Comme le titre le laisse entendre, j'ai tenté d'installer la version 8 de notre OS préféré. Je l'ai fais sur 2 machines.

Machine 1 :

Tout à l'aire de s'être assez bien passé. Le seul couic c'est que je n'ai pas la barre de lancement en bas de page ! Pour être sur j'ai relancer les commande
# sudo apt-get upgrade -f
et
# sudo apt-get update
mais ça n'as rien changer.

Je soupçonne qu'elle soit là mais que la config d'écran ne soit pas bonne et que la barre est cachée en dessous de mon écran.

- Comment puis-je lancer le panneau des paramètres système en ligne de commande ?

----------------------------------

Machine 2 :

là j'ai eu un gros soucis lors de l'installation. J'ai du forcer un redémarrage en plein millieu !

J'ai pu atteindre ma session en ligne de commande et j'ai lancer
# sudo apt-get upgrade -f

Il a dû re téléchargé près de 900 paquets, mais il a poursuivi normalement l'installation jusqu'à....
jusqu'à un blocage

Il me dis ceci (je recopie à la main, il y aura peut-être des fautes de frappe) :

Préparation du dépaquetage de .../khelpcenter_4%3a5.5.5-0ubuntu1_amd64.deb ...
Dépaquetage de khelpcenter (4:5.5.5-0ubuntu1) ...
dpkg: erreur du traitement de l'archive /var/cache/apt/archives/khelpcenter_4%3a5.5.5-0ubuntu1_amd64.deb (--unpack)
tentative de remplacement de " /usr/share/local/fr/LC_MESSAGES/khelpcenter.mo ", qui appartient aussi au paquet kde-l10n-fr 4:4.13.0-0ubuntu1
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/khelpcenter_4%3a5.5.5-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

J'ai essayé plein de chose du genre
# rm /var/cache/apt/archives/khelpcenter_4%3a5.5.5-0ubuntu1_amd64.deb
et de relancer
# sudo apt-get upgrade -f

Mais rien y fait. Je suis complètement coincé avec toujours la même erreur.

- Y a-t-il moyen de passer outre pour poursuivre la mise à jour ?
- Y a-t-il moyen de réparer le problème ?

Merci d'avance

MetallicaMust
Offline
Joined: 03/06/2016

YES !!!

J'ai réglé mon problème avec la machine 1.
J'ai trouvé la commande pour lancer le gestionnaire de paquet synaptic !

C'était juste ça :

# synaptic

----

Reste plus qu'à régler le problème sur la machine 2.
Mais là je sèche complètement !

Merci d'avance pour votre aide précieuse.

Substance2004
Offline
Joined: 11/05/2013

Juste une idée. Comme ça... qui me passe par la tête en te lisant.

MetallicaMust, tu n'as pas précisé depuis quel support tu installes Flidas.

Si c'est à partir d'une clé USB, il peut y avoir des ratés soit dans la construction de l'iso dans la clé, soit ça peut venir de la clé...

Essaie depuis un DVD-R, ou mieux, un DVD-RW. Ça marche assez bien chez moi.
Et demandes à ton logiciel de gravure de vérifier la copie.

Vérifie bien le hachage MD5 de l'iso avant de graver.

Magic Banana

I am a member!

Online
Joined: 07/24/2010

Je pense qu’il s’agit d’une mise à jour depuis Trisquel 7. En effet, le paquet « khelpcenter », qui semble poser problème, n'est, par défaut, dans aucune édition de Trisquel.

Stem a aussi des soucis avec KDE sur Trisquel 8. Dans https://trisquel.info/forum/impossible-de-d%C3%A9marrer-akonadi#comment-130941 je lui suggère de tenter une installation d’une NetInstall puis de KDE… mais je ne suis pas du tout certain que cela fonctionnera. Il se pourrait que KDE ne soit vraiment pas fonctionnel sur Trisquel 8.

MetallicaMust
Offline
Joined: 03/06/2016

Hello,

@Substance2004 : désolé j'ai oublier de le préciser. C'est effectivement comme dit Magic Banana, j'ai mis à jour avec le gestionnaire de mise à jour de Trisquel 7.

@Magic Banana : Ouais, la solution que tu proposes c'est quand même un peu chaud " Il se pourrait que KDE ne soit vraiment pas fonctionnel sur Trisquel 8" et ça ne résoudra peut-être rien...

Mon idée est de désinstaller ce fameux khelpcenter et si c'est une dépendance d'autres logiciels, je souhaite les dés-installer aussi. sauf que je ne sait pas faire ça en ligne de commande.

je connais :

$ sudo apt-get install xxxxxxx -f

qui permet d'installer le paquet xxxxxxx avec toutes les dépendances.
Par contre je ne sais pas dés-installé en ligne de commande et je ne sais pas s'il existe un argument pour dés-installé tous les logiciel qui en dépende. En cherchant j'ai trouvé des "kill", "killall" mais je ne suis pas du tout sûr que ce soit ça...

l'idée étant de passé outre le blocage de ce khelpcenter et de terminer l'installation coûte que coûte. j'aurai tout loisir de réparer des bugs après, en utilisant le gestionnaire de paquet synaptic. Je ne sais pas ce que vous en pensez, mais ca me semble être le mieux et le plus simple ?

J'ai juste besoin de cette commande et je devrais pouvoir m'en sortir ;-)

Lol-time : khelpcenter, vu son nom c'est un paquet qui est sensé aider, non ? :-D

Big merci à vous ;-)

MetallicaMust
Offline
Joined: 03/06/2016

Ah !!!

J'ai enfin trouvé quelque chose :
https://doc.ubuntu-fr.org/apt-get
j'ai bien ramé pour trouver cette page. Je pensait que apt-get ne servait qu'à prendre et installer. le "get" m'a induit en erreur.

Je vais tenté 2 choses :

1. forcer l'installation avec
# sudo dpkg --force-overwrite /var/cache/apt/archives/khelpcenter_4%3a5.5.5-0ubuntu1_amd64.deb
ou
# sudo dpkg --force-all /var/cache/apt/archives/khelpcenter_4%3a5.5.5-0ubuntu1_amd64.deb

Je croix qu'il n'y a pas besoin du "-i" si je suis en root.

2. supprimer le paquet avec
# sudo apt-get remove khelpcenter

Je vais essayé et je vous ferai un retour après.

;-)

MetallicaMust
Offline
Joined: 03/06/2016

RESOLU !!!!

Alors, il y avait besoin de l'argument "-i", la commande était donc :
# sudo dpkg -i --force-overwrite /var/cache/apt/archives/khelpcenter_4%3a5.5.5-0ubuntu1_amd64.deb

Il a fait une dizaine de "tentative" sans précisé vraiment s'il a réussi quelque chose.

toujours est-il que j'ai pu relancer :
# sudo apt-get upgrade -f

Je verrai après l'installation ce que me dira le gestionnaire de paquet synaptic parce qu'il y aura certainement des erreurs ;-)

Merci à tous.

Substance2004
Offline
Joined: 11/05/2013

MetallicaMust, juste quelques précisions.

Visiblement tu lance ta mise à jour avec un

sudo apt-get upgrade -f

J'avais laissé cette page dans mon commentaire
https://www.digitalocean.com/community/tutorials/how-to-upgrade-to-ubuntu-16-04-lts
Car j'étais peu familier avec l'expression de Ruben "do-release-upgrade"

Visiblement tu peux aussi procéder avec un

sudo apt-get dist-upgrade

il y a d'autres commandes à effectuer par la suite suite comme le dit l'article

Mais je crois que do-release-upgrade est aussi une commande :
https://trisquel.info/en/issues/24158

Substance2004
Offline
Joined: 11/05/2013

Salut !

Visiblement j'ai bien fait d'attendre avant de me lancer en faisant quelques tests avec un double boot et de savoir si tout se passait bien pour les autres.

Je pensais faire la mise à jour depuis le update-manager des préférences systèmes comme le préconise Ruben.
https://trisquel.info/en/forum/flidas-here#comment-130764

Mais je vais certainement devoir passer en do-release-upgrade.
Visiblement les commandes sont particulières
https://www.digitalocean.com/community/tutorials/how-to-upgrade-to-ubuntu-16-04-lts

Je vois aussi que j'ai le fameux paquet khelpcenter4. Ça doit être lié aux logiciels KDE plutôt à leur environnement que je n'ai ni testé, ni installé.
Visiblement beaucoup ici ne savaient pas trop comment utiliser leur environnement.
KDE est particulièrement chiant quand tu installes Marble et de demande toujours (je ne sais pas pourquoi) de créer une base kWallet (une sorte de KeePassX) avant de le lancer.

Et j'en ai des applications KDE.

MetallicaMust
Offline
Joined: 03/06/2016

Yop'

Ben normalement ca se passe assez bien avec le update-manager. Après, quelque soit la méthode, il peut y avoir quelque chose qui se passe mal.

Là, j'ai débloqué ma situation mais j'abouti à un autre souci. Je vais chercher une solution (comme d'hab') avant de poster ici.

De tout manière je posterai un retour même si je solutionne seul. Ca peut toujours servir à d'autres. ;-)

MetallicaMust
Offline
Joined: 03/06/2016

Hello,

Alors effectivement comme Substance2004 le disait, il fallait aussi faire :

# sudo apt-get dist-upgrade

Mais il faut visiblement les 2. donc ca aussi :

# sudo apt-get upgrade -f

Après, j'ai eu un autre problème similaire que le khelpcenter, mais je ne sais plus avec quel paquet que j'ai résolu avec :

# sudo dpkg -i --force-overwrite /var/cache/apt/archives/xxxxxxxxxxxxxx.deb

J'ai relancer le système et je suis arrivé sur une page noir "BusyBox" que j'ai passé avec ça :

fsck /dev/mapper/ubuntu--vg-root -y

(source : https://askubuntu.com/questions/137655/boot-drops-to-a-initramfs-prompts-busybox)

Et je suis enfin arrivé sur mon bureau !

Il m'a encore fallut passé par le gestionnaire de paquets synaptic pour installer les "paquets recommandés manquants". Ceci a résolu les petit bug restant.

Jusque là, tout était bon, tout était en ordre.

---

Ca n'as pas duré :-(

Après 2 démarrages les choses ont commencé à s'effriter... Petit problème graphique, petit bug ici est là.
Au 4ème démarrage impossible d'entrer sur le bureau "MATE" par contre j'ai encore un accès rudimentaire avec "gnome".
J'ai tenter de faire des réparation en ligne de commande, mais il me dit toujours que je n'ai pas d'espace disponible dans /var/cache/apt/archives/ (il y a de la place, j'ai fait les commande "apt-get clean" et "apt-get autoclean" et j'ai vérifié en allant voir en mode graphique)
Le gestionnaire de paquet synaptic fonctionne mais ne me laisse rien installer (je le démarre en mode root en ligne de commande). Il me dit "erreur de téléchargement de tous les fichier d'index"
Bref... là je suis vraiment coincé.

Quelqu'un aurait une idée pour débloqué la situation ?

.

---
EDIT : voilà quelques infos supplémentaire
root@xxxxxxxxxxx:~# df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
udev 3.8G 0 3.8G 0% /dev
tmpfs 781M 9.5M 771M 2% /run
/dev/sda1 19G 18G 0 100% /
tmpfs 3.9G 28K 3.9G 1% /dev/shm
tmpfs 5.0M 4.0K 5.0M 1% /run/lock
tmpfs 3.9G 0 3.9G 0% /sys/fs/cgroup
cgmfs 100K 0 100K 0% /run/cgmanager/fs
/dev/mapper/trisquel--vg-home 657G 188G 469G 29% /home
tmpfs 781M 36K 781M 1% /run/user/1000
/home/webmust/.Private 657G 188G 469G 29% /home/webmust
/dev/sr0 2.5G 2.5G 0 100% /media/webmust/trisquel 8.0 amd64

root@xxxxxxxxxxx:~# dpkg --list | grep linux-image
ii linux-image-4.4.0-119-generic 4.4.0-119.143+8.0trisquel2 amd64 Linux-libre kernel image for version 4.4.0
ii linux-image-extra-4.4.0-119-generic 4.4.0-119.143+8.0trisquel2 amd64 Linux-libre kernel extra modules for version 4.4.0
ii linux-image-generic 4.4.0.119.125+8.0trisquel1 amd64 Generic Linux-libre kernel image

Voilà.

Merci d'avance

Magic Banana

I am a member!

Online
Joined: 07/24/2010

/dev/sda1 19G 18G 0 100% /

Ta partition racine est pleine. Peut-être un fichier de log, dans /var/log, qui grossit à toute vitesse. Que renvoie la commande suivante ?
$ ls -lh /var/log/

MetallicaMust
Offline
Joined: 03/06/2016

Salut Magic Banana,

Merci pour la commande ;-)

Alors c'est ne doit pas être là. le dossier ne fait que 12M. Normalement, je devrait avoir grosso modo 4G d'espace libre. Y a-t-il une commande du même genre pour voir tout le contenu des répertoire et sous-répertoire de la partition /dev/sda1 ?

Mais c'est vrai, maintenant que tu le dis, que quand Trisquel 8 était installé comme il faut, mon ordi carburait comme un fou. C'est d'ailleurs pour cette raison que je l'ai éteind plusieurs fois.

root@xxxxxxxxxxxxxx:~# ls -lh /var/log/
total 12M
-rw-r--r-- 1 root root 28K avr 22 23:43 alternatives.log
-rw-r--r-- 1 root root 28K avr 21 16:34 alternatives.log.1
-rw-r--r-- 1 root root 165 avr 20 2017 alternatives.log.10.gz
-rw-r--r-- 1 root root 190 mar 21 2017 alternatives.log.11.gz
-rw-r--r-- 1 root root 421 fév 12 2017 alternatives.log.12.gz
-rw-r--r-- 1 root root 436 mar 16 08:16 alternatives.log.2.gz
-rw-r--r-- 1 root root 137 jan 26 21:55 alternatives.log.3.gz
-rw-r--r-- 1 root root 179 jan 24 17:48 alternatives.log.4.gz
-rw-r--r-- 1 root root 134 nov 19 08:30 alternatives.log.5.gz
-rw-r--r-- 1 root root 296 oct 13 2017 alternatives.log.6.gz
-rw-r--r-- 1 root root 592 oct 13 2017 alternatives.log.7.gz
-rw-r--r-- 1 root root 222 jun 9 2017 alternatives.log.8.gz
-rw-r--r-- 1 root root 134 mai 20 2017 alternatives.log.9.gz
drwxr-x--- 2 root adm 4.0K avr 24 07:35 apache2
drwxr-xr-x 2 root root 4.0K avr 4 2014 apparmor
-rw-r----- 1 root adm 244K avr 24 08:52 apport.log
drwxr-xr-x 2 root root 4.0K avr 1 07:39 apt
-rw-r--r-- 1 root root 0 mar 1 2016 aptitude
-rw-r--r-- 1 root root 529 nov 2 2014 aptitude.1.gz
-rw-r----- 1 syslog adm 60K avr 24 08:17 auth.log
-rw-r----- 1 syslog adm 37K avr 22 09:35 auth.log.1
-rw-r----- 1 syslog adm 630 avr 21 00:42 auth.log.2.gz
-rw-r----- 1 syslog adm 438 avr 5 13:59 auth.log.3.gz
-rw-r----- 1 syslog adm 484 avr 1 20:42 auth.log.4.gz
-rw-r--r-- 1 root root 6.2K avr 23 15:27 boot.log
-rw-r--r-- 1 root root 64K nov 2 2014 bootstrap.log
-rw------- 1 root utmp 1.9K avr 23 12:17 btmp
-rw-rw---- 1 root utmp 0 mar 1 07:39 btmp.1
drwxr-xr-x 2 clamav clamav 4.0K avr 22 09:37 clamav
drwxr-xr-x 2 root root 4.0K avr 1 07:39 ConsoleKit
-rw-r--r-- 1 root root 0 fév 21 2016 controlaula.log
-rw-r--r-- 1 root root 1.3K fév 20 2016 controlaula.log.1
drwxr-xr-x 2 root root 4.0K avr 24 07:35 cups
drwxr-xr-x 5 root root 4.0K avr 20 23:52 dist-upgrade
-rw-r----- 1 root adm 63K avr 21 00:42 dmesg
-rw-r----- 1 root adm 60K avr 20 23:29 dmesg.0
-rw-r----- 1 root adm 16K avr 20 23:20 dmesg.1.gz
-rw-r----- 1 root adm 17K avr 5 13:58 dmesg.2.gz
-rw-r----- 1 root adm 0 avr 5 10:02 dmesg.3.gz
-rw-r----- 1 root adm 16K avr 1 20:40 dmesg.4.gz
-rw-r--r-- 1 root root 3.8M avr 23 19:37 dpkg.log
-rw-r--r-- 1 root root 95K mar 24 08:30 dpkg.log.1
-rw-r--r-- 1 root root 6.0K jun 24 2017 dpkg.log.10.gz
-rw-r--r-- 1 root root 7.8K mai 30 2017 dpkg.log.11.gz
-rw-r--r-- 1 root root 13K avr 26 2017 dpkg.log.12.gz
-rw-r--r-- 1 root root 5.5K fév 25 00:41 dpkg.log.2.gz
-rw-r--r-- 1 root root 8.1K jan 27 12:32 dpkg.log.3.gz
-rw-r--r-- 1 root root 5.8K déc 25 10:09 dpkg.log.4.gz
-rw-r--r-- 1 root root 7.9K nov 27 17:13 dpkg.log.5.gz
-rw-r--r-- 1 root root 29K oct 26 09:29 dpkg.log.6.gz
-rw-r--r-- 1 root root 165 oct 11 2017 dpkg.log.7.gz
-rw-r--r-- 1 root root 560 aoû 22 2017 dpkg.log.8.gz
-rw-r--r-- 1 root root 320 jui 11 2017 dpkg.log.9.gz
-rw-r--r-- 1 root root 32K avr 23 15:27 faillog
-rw-r--r-- 1 root root 9.5K avr 22 23:43 fontconfig.log
drwxr-xr-x 2 root root 4.0K nov 2 2014 fsck
drwxr-xr-x 2 gnunet gnunet 4.0K avr 24 07:36 gnunetd
drwxr-xr-x 2 root root 4.0K avr 22 20:22 installer
-rw-r----- 1 syslog adm 844K avr 24 08:54 kern.log
-rw-r----- 1 syslog adm 1.4M avr 22 09:35 kern.log.1
-rw-r----- 1 syslog adm 9.9K avr 15 08:00 kern.log.2.gz
-rw-r----- 1 syslog adm 114K avr 8 07:55 kern.log.3.gz
-rw-r----- 1 syslog adm 389K avr 1 07:39 kern.log.4.gz
-rw-rw-r-- 1 root utmp 286K avr 23 15:27 lastlog
drwxr-xr-x 2 root root 4.0K avr 22 19:48 lightdm
-rw-r--r-- 1 root root 0 avr 22 23:22 lp-acct
-rw-r--r-- 1 root root 0 avr 22 23:22 lp-errs
drwxr-xr-x 2 root root 4.0K avr 22 09:37 lxd
-rw-r----- 1 mysql adm 0 avr 22 09:37 mysql.log.1
-rw-r----- 1 mysql adm 20 avr 15 08:00 mysql.log.8.gz
-rw-r--r-- 1 root root 12K avr 21 00:42 pm-powersave.log
-rw-r--r-- 1 root root 2.3K mar 4 20:08 pm-powersave.log.1
-rw-r--r-- 1 root root 695 fév 19 17:39 pm-powersave.log.2.gz
-rw-r--r-- 1 root root 791 jan 20 17:40 pm-powersave.log.3.gz
-rw-r--r-- 1 root root 717 déc 23 21:33 pm-powersave.log.4.gz
-rw-r--r-- 1 root root 0 jan 6 07:54 pm-suspend.log
-rw-r--r-- 1 root root 11K jan 5 15:03 pm-suspend.log.1
-rw-r--r-- 1 root root 2.6K avr 2 2017 pm-suspend.log.2.gz
-rw-r--r-- 1 root root 14K avr 1 2017 pm-suspend.log.3.gz
-rw-r--r-- 1 root root 17K mar 1 2017 pm-suspend.log.4.gz
-rw-r--r-- 1 root root 0 nov 2 2014 pycentral.log
drwxr-x--- 2 root adm 4.0K aoû 2 2014 samba
drwx------ 2 speech-dispatcher root 4.0K fév 19 2014 speech-dispatcher
-rw-r----- 1 syslog adm 1.6M avr 24 08:54 syslog
-rw-r----- 1 syslog adm 1.7M avr 22 09:37 syslog.1
-rw-r----- 1 syslog adm 0 avr 24 07:38 syslog.1.gz
-rw-r----- 1 syslog adm 0 avr 23 08:31 syslog.1.gz-2018042407.backup
-rw-r----- 1 syslog adm 43K avr 21 01:11 syslog.2.gz
-rw-r----- 1 syslog adm 3.1K avr 20 07:43 syslog.3.gz
-rw-r----- 1 syslog adm 2.4K avr 19 07:52 syslog.4.gz
-rw-r----- 1 syslog adm 2.0K avr 18 07:54 syslog.5.gz
-rw-r----- 1 syslog adm 1.8K avr 17 07:47 syslog.6.gz
-rw-r----- 1 syslog adm 3.3K avr 16 07:47 syslog.7.gz
drwxr-s--- 2 debian-tor adm 4.0K oct 13 2017 tor
-rw-r--r-- 1 root root 331K avr 21 00:41 udev
drwxr-x--- 2 root adm 4.0K fév 15 2016 unattended-upgrades
drwxr-xr-x 2 root root 12K avr 23 08:31 upstart
-rw-rw-r-- 1 root utmp 124K avr 23 18:04 wtmp
-rw-rw-r-- 1 root utmp 5.3K mar 26 20:48 wtmp.1
-rw-r--r-- 1 root root 237 nov 2 2014 wvdialconf.log
-rw-r--r-- 1 root root 23K avr 23 18:06 Xorg.0.log
-rw-r--r-- 1 root root 53K avr 23 17:31 Xorg.0.log.old
lrwxrwxrwx 1 root root 15 déc 26 2016 yacy -> ../lib/yacy/LOG

MetallicaMust
Offline
Joined: 03/06/2016

Ok, j'ai trouvé !!!!

J'ai pu lancé le logiciel qui présente la représentation graphique du disque dur !

C'était bien des log !

les fichiers :
/var/log/gnunetd/gnunetd.log (~1.96 Go)
/var/log/gnunetd/gnunetd.log1 (~1.96 Go)

C'est bon, je peut reprendre le travail de remise en ordre ;-)

Merci infiniment.

---

EDIT :

Je confirme que le problème est complètement résolu cette fois-ci.

Merci encore à vous tous ;-)

Substance2004
Offline
Joined: 11/05/2013

Bon, MetallicaMust a fait un titre que j'aime bien pour que l'on répertorie tous nos couics !

Je suis passé par le gestionnaire de mise à jour dans les préférences système et j'ai eu ce message que je vous ai attaché.

Ça se passe après avoir téléchargé les paquets.

Je n'ai pas trouvé l'URL en question. J'ai aussi fait une recherche dans le moteur.

Capture du 2018-04-23 21:21:29.png
Magic Banana

I am a member!

Online
Joined: 07/24/2010

As-tu installé des paquets qui ne viennent pas du dépôt Trisquel 7 ? Genre des PPA ? Si, oui, utilise 'ppa-purge' (dans le dépôt) pour revenir aux versions fournies par Trisquel et supprime les paquets venant de ces dépôts tiers. Tu peux les identifier à l’aide du bouton « Origine » dans le « Gestionnaire de paquets Synaptic », dans les « Paramètres système ».

Substance2004
Offline
Joined: 11/05/2013

Merci du conseil Magic,

J'ai déjà un trisquel 8 qui fonctionne très bien en double boot sur ma machine à côté du 7. Cela aurait été une simple formalité.
Mais j'ai oublié ce programme que j'ai eu tant de mal à compiler et qui finallement marche.
https://trisquel.info/en/forum/un-petit-coup-de-main-pour-installer-isse-svp

J'avais changé de disque dur, refait une belle installation du 7. J'ai bidouillé un truc sur la compilation en copiant des fichiers. Mais je n'arrive pas à le faire fonctionner sur le 8.

Je vais me garder de dire définitivement adieu au 7 pour le moment. De toute manière, la version sera encore maintenue pour un moment.

Je vais refaire quelques essais sur le 8, mais si je n'y arrive pas, je serai bien emmerdé.

Les développeurs ne travaillent pas trop dessus. Je serai le premier à les rénumérer pour qu'ils le fassent mais ils ne pratiquent pas de crowfunding.

À moins de trouver des déveloperurs motivés pour m'expliquer ce qui coince ou faire un .deb valable.

Sinon, merci encore.