emacs 25

4 replies [Last post]
Diomede
Offline
Joined: 01/11/2017

Bonjour à tous. Est-ce que quelqu'un sait pourquoi emacs n'est disponible qu'en version 24 dans trisquel ?

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Parce que Trisquel 8 est basée sur Ubuntu 16.04 qui a Emacs 24 dans ses dépôts: https://packages.ubuntu.com/xenial-updates/emacs24

Diomede
Offline
Joined: 01/11/2017

Merci pour l'info. A priori emacs 25 est disponible dans Ubuntu 18.04
https://packages.ubuntu.com/artful/emacs25

Du coup j'imagine qu'il faudrait que je compile moi même le programme pour l'avoir en version 25 ?

qu'en pensez-vous ?

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Il y a https://launchpad.net/~kelleyk/+archive/ubuntu/emacs?field.series_filter=xenial si tu fais confiance à l'administrateur du PPA.

Diomede
Offline
Joined: 01/11/2017

Merci Magic Banana, je ne sais pas trop quoi dire sur l'administrateur du PPA, du coup je l'ai compilé.