eror lines at startup/booting

5 replies [Last post]
ernesto
Offline
Joined: 10/29/2018

Hello,
when I start the laptop with the recent Trisquel installation on it I can see some code lines talking about some errors or missing things, it is when computer is starting, and even when Trisquel graphic icon appears I can see some rows of random coloured characters along the screen. At the end Trisquel starts and I get to the desktop and it works fine, but that strange behaviour makes me wonder if anything is working bad or not properly installed.

Can I get some logs from my computer so you could look at them and tell me if there are some troubles?

I don know where to look for these logs

Thanks in advance

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

I believe you are talking about kernel errors. You can read them from the terminal:
$ journalctl -kp 3

ernesto
Offline
Joined: 10/29/2018

Thank you, Magic Banana,
I did it and of course it showed the list of errors.

I would like to show it to you so you could tell me about it. I attached the kern.log, I am not sure if this is the right way to do it.

Thanks in advance

AttachmentSize
kern.log 618.8 KB
Magic Banana

I am a member!

Offline
Joined: 07/24/2010

There is no free firmware for your Realtek Wifi chipset.

ernesto
Offline
Joined: 10/29/2018

yes, we talk about it on another thread and I actually got an USB wifi device which works automatically, a member recommended it to me.
Apart from that Realtek comment, do you see another bad working element?

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

I do not really want to go through the 619 KB of the log. That is why I used -p 3 in the 'journalctl' command I gave you: to only show the *errors*. Append "> kern.log" to it (without the quotes) to get the errors in a file named "kern.log", in the working directory.