Fichiers pdf lisibles seulement avec Adobe ?

3 replies [Last post]
shokin
Offline
Joined: 03/01/2013

Salut à toutes et à tous,

Se peut-il que des créateurs de pdf aient fait en sorte que ceux-ci soient lisibles uniquement d'Adobe Acrobat Reader ?

Je pose la question car, sur ce site, à chaque fois que j'essaie d'ouvrir un des fichiers pdf dans un nouvel onglet, j'ai, dans le fichier, le message suivant qui apparaît :

Please wait...
If this message is not eventually replaced by the proper contents of the document, your PDF
viewer may not be able to display this type of document.
You can upgrade to the latest version of Adobe Reader for Windows®, Mac, or Linux® by
visiting http://www.adobe.com/go/reader_download.
For more assistance with Adobe Reader visit http://www.adobe.com/go/acrreader.
Windows is either a registered trademark or a trademark of Microsoft Corporation in the United States and/or other countries. Mac is a trademark
of Apple Inc., registered in the United States and other countries. Linux is the registered trademark of Linus Torvalds in the U.S. and other
countries.

Le même message apparaît si j'enregistre le fichier sur le disque dur (interne ou externe) puis l'ouvre ensuite.

Je n'ai pas ce problème avec les autres fichiers pdf que je lis ou télécharge depuis d'autres sites.

J'utilise Trisquel 6.0 et les logiciels libres qui y sont installés d'office lors de l'installation.1

nmrk.n
Offline
Joined: 11/01/2013

Avec Okular 0.16.5 j'ai ceci comme message :

"Ce document utilise des formulaires XFA qui ne sont pas encore pis en charge".

Ainsi que le même message que toi dans le corps du fichier ouvert.

shokin
Offline
Joined: 03/01/2013

Merci pour ta réponse. En cherchant "formulaires xfa" avec startpage.com , je viens de trouver des éléments d'explications.

" Les formulaires utilisant le format XML Forms Architecture (XFA) ne peuvent pas être ouverts avec Evince, qui affiche alors le message d'erreur suivant:

" To view the full contents of this document, you need a later version of the PDF viewer. You can upgrade to the latest version of Adobe Reader from www.adobe.com/products/acrobat/readstep2.html "

Il s'agit par exemple du formulaire de Demande de Certificat d'immatriculation d'un véhicule (cerfa 13750*03)

Source: https://bugs.launchpad.net/ubuntu/+source/poppler/+bug/321720

La seule solution est alors d'utiliser Adobe Reader."

Bon, heureusement que je n'utilise pas tous les jours ces formulaires xfa.

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Voilà un fil récent (et sans réelle solution) sur ce sujet : https://trisquel.info/fr/forum/can-not-open-pdf-document#comment-33195