Grabador de CD externo TEAC DV-28E-C en Trisquel Mini 8

2 replies [Last post]
Chano17
Offline
Joined: 09/02/2018

Hola a todos soy nuevo, disculpen por ser mi primer tema y encima es un problema. El cual es el siguiente:

Después de buscar mucho, no he encontrado la manera de hacer funcionar mi grabador y lector de discos externo con Trisquel Mini 8. He intentado hacerlo funcionar en otras distribuciones que tenemos en casa, pero de igual forma los resultados han sido infructuosos. Al ejecutar xfburn desde terminal el resultado es el siguiente:

** Message: Using UDEV

** (xfburn:4526): WARNING **: There are 1 drives in your system, but none are capable of burning

Esto seguido de una ventana de error diciendo que no tengo ningún grabador disponible. En cambio con wodim, al usar la orden --devices sí que me muestra el grabador, entonces:

wodim: Overview of accessible drives (2 found) :
-------------------------------------------------------------------------
 0  dev='/dev/sg1'	rwrw-- : 'Lite-On' 'LTN486S 48x Max'
 1  dev='/dev/sg2'	rwrw-- : 'TEAC' 'DV-28E-C'
-------------------------------------------------------------------------

/dev/sg1 es el lector de CD-ROM que tiene la máquina, mientras que el que esta en /dev/sg2 es el grabador. Y no entiendo porque no puedo usarlo si mi usuario esta en el grupo cdrom y admin. Aunque, si uso la orden -scanbus de wodim me lo lista como CDROM:

scsibus7:
	7,0,0	700) 'TEAC    ' 'DV-28E-C        ' 'C.4D' Removable CD-ROM
	7,1,0	701) *
	7,2,0	702) *
	7,3,0	703) *
	7,4,0	704) *
	7,5,0	705) *
	7,6,0	706) *
	7,7,0	707) *

Agradezco cualquier pista o enlace sobre lo que estoy haciendo mal. Gracias por su tiempo.

Ark74

I am a member!

Offline
Joined: 07/15/2009

Para temas de grabación, siempre confié en K3B.

Por alguna razón era más "confiable" que cualquier otro software.
Sin embargo, has considerado que tu lector visto desde el hardware está operativo.

Pruebalo en otros equipos y revisa que lo que graba está correcto.

Finalmente abre una terminal y cuando lo conectes ejecuta dmesg para ver que dice el sistema al respecto.

Saludos.

Chano17
Offline
Joined: 09/02/2018

Muchas gracias por responder, ya lo he probado en otros sistemas y tampoco es detectado. No he querido instalar K3B por las dependencias de Plasma que eso conlleva. Bueno, la salida de dmesg es esta:

[40547.322068] usb 1-6: USB disconnect, device number 21
[40739.752042] usb 1-6: new high-speed USB device number 22 using ehci-pci
[40739.885538] usb 1-6: New USB device found, idVendor=13fd, idProduct=1040
[40739.885549] usb 1-6: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[40739.885555] usb 1-6: Product: DV-28E-C        
[40739.885560] usb 1-6: Manufacturer: Initio
[40739.885565] usb 1-6: SerialNumber: 0000000000000000W
[40739.888129] usb-storage 1-6:1.0: USB Mass Storage device detected
[40739.899529] scsi host9: usb-storage 1-6:1.0
[40741.100547] scsi 9:0:0:0: CD-ROM            TEAC     DV-28E-C         C.4D PQ: 0 ANSI: 0
[40742.098099] sr 9:0:0:0: [sr1] scsi3-mmc drive: 24x/24x cd/rw xa/form2 cdda tray
[40742.101586] sr 9:0:0:0: Attached scsi CD-ROM sr1
[40742.101889] sr 9:0:0:0: Attached scsi generic sg2 type 5

Saludos cordiales.