Icones avec Abrowser

10 replies [Last post]
l3ibi_
Offline
Joined: 03/11/2015

Bonjour,
j'ai installé Triskel, il y a quelques mois, tout fonctionne bien sauf Abrowser.

Abrowser fonctionne relativement bien, sauf concernant les icones à l'intérieur des sites web, je sais pas trop comment le dire mieux. J'ai joué avec les paramètres javascripts ça n'a rien changé... donc je sais pas trop, j'ai pas trouvé de solution ailleurs.

Version de Abrowser 35.0.1

Merci d'avance

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Donne nous le lien d'une page et explique toi mieux en prenant appui sur cet exemple.

l3ibi_
Offline
Joined: 03/11/2015

Voilà par, exemple ce qui s'affiche sur Framapad... les icones de la page, ont visiblement du mal à être traités.

framapad.png
nmrk.n
Offline
Joined: 11/01/2013

Ça devrait afficher quelque chose comme ça :

(mais là c'est Firefox car je ne suis pas sous Trisquel en ce moment)

merci

Framapad.png
Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Peut-être une extension qui pose problème. Essaie de les désactiver une à une.

nmrk.n
Offline
Joined: 11/01/2013

Sous Trisquel je n'ai pas de problème avec Abrowser, en revanche avec IceCat la page ne s'affiche même pas et je ne peux pas attacher une image et poster sur le forum ! ?

Cf. pièce jointe 1.

merci

EDIT : pour IceCat c'est peut-être à cause de ça : Cf. pièce jointe 2 ?

Framapad.png Framapad-b.png
l3ibi_
Offline
Joined: 03/11/2015

J'ai essayé de désactiver tout les modules, ça n'a rien changé... Et sur icecat tout fonctionne relativement bien.

l3ibi_
Offline
Joined: 03/11/2015

Je viens de remarquer une chose.
Visiblement framapad a changé de version. Passant d'une url de type lite5.framapad.org à une version comportant une url du type lite6.framapad.org

Toujours est-il que sur l'url type lite5 , les icônes s'affichent sans problème alors que sur la lite6 non...

rodinux07
Offline
Joined: 12/11/2012

Bonjour, J'ai eu autrefois des soucis comme le tiens avec Abrowser, surtout pour mon serveur autohébergé Yunohost ou les icônes ne s'affichaient pas, je pense que c'est des réglages dans les préférences de Abrowser qu'il faut régler. En tout les cas je n'ai plus ce problème.

l3ibi_
Offline
Joined: 03/11/2015

Alors, j'avais un peu mis ça de coté, j'étais passé au tor bundle, mais bon, ça me turlupinais quand même...

Alors, c'est très très très bête. Il suffisait de décocher "Use system fonts" dans "about:abrowser".

Désolé pour le dérangement. (Par contre je ne vois pas comment on passe le sujet en Résolu).

compa
Offline
Joined: 03/26/2015

Non, merci à toi !

j'avais le même souci sous Icecat

d'autant que c'est une option qui est proposée directement dans la page d'accueil (options 'vie privée')