i;possible de configurer correctement mon clavier

21 replies [Last post]
anonymous

Bonjour,
je n arrive pas a configurer mon clavier bien qu en allant dans parametres systemm j ai choisi francais latin9 cela me donne un clavier bizarre en qwerty,

nmrk.n
Offline
Joined: 11/01/2013

Bonjour,

Bizarre en quoi ?

http://fr.wikipedia.org/wiki/Disposition_clavier

merci.

probotech84
Offline
Joined: 04/14/2014

salut

t'es bien aller dans :

Paramètre système > Agencement du clavier

Onglet Langue : "Français (France)"
Onglet Formats : "France"
Onglet Agencements : "Français"

anonymous

oui et ;on clqvier continue a afficher en qwerty

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Le premier agencement listé dans l'onglet "Agencement" de l'"Agencement du clavier" (dans les "Paramètres système) est le français ? Si il n'y a pas "Français", clique sur le bouton "+" en dessous de la liste. Si il y a "Français" dans la liste mais qu'il n'est pas premier, sélectionne-le d'un clic puis appuie autant que nécessaire sur le bouton représentant un flèche vers le haut.

Remarque qu'avec plusieurs agencements dans la liste, tu peux (dois ?) avoir l'agencement actuel indiqué dans la zone de notification. C'est le cas avec GNOME Shell tout du moins. En cliquant dessus, l'agencement peut être changée (pour une autre dans la liste).

anonymous

dans lagencement du clavier.rubrique langues jai anglais 2 fois, francais 2 fois et la fleche dans l onglet agencement que tu m4indique apparait en grise et n est pas utiisable et l anglais apparait bien en premiere langue d ou le clavier qwerty

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Si la flèche vers le haut est grisée, c'est que la première entrée est sélectionnée (on ne peut pas la monter puisqu'elle est déjà première). Clique sur l'agencement que tu désires (et qui n'est donc pas celui en premier) et la flèche ne sera plus grisée.

Remarque que, si tu ne veux jamais accéder à un autre agencement que celui en français, tu peux aussi cliquer sur chacun des autres agencements (pour le sélectionner) puis sur le bouton "-" (pour le supprimer).

anonymous

je vous ai fait une copie d4ecran.

http://pix.toile-libre.org/upload/original/1397567243.png

a magicbanana/ jai bien langlais en premiere langue et c4est inchangeablem le signe moins etant griser,

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Tu nous montres l'onglet "Langue". Nous te parlons depuis le début de la liste dans l'onglet "Agencements" de cette même fenêtre.

anonymous
Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Et le clavier demeure qwerty ?

nmrk.n
Offline
Joined: 11/01/2013

Le 15/04/2014 19:30, name at domain a écrit :
> dans l onglet agencement jai
>
> http://pix.toile-libre.org/upload/original/1397582990.png
>

ET si tu cliques sur "Autoriser des agencements séparés pour certaines
fenêtres" puis sur "Réinitialiser aux valeurs par défaut"

puis sur "Utiliser le même agencement pour toutes les fenêtres" puis sur
"Réinitialiser aux valeurs par défaut".

Est-ce que tu as regardé dans "Options" pour vérifier/mettre "Par défaut" ?

?
--
nmrk.n
[FSF Associate Member]

anonymous

oui @ magicbanana et j ai bien suivi tes conseils nmrk.n et mon clavier reste en qwerty meme en restaurant les valeurs par default .de plus c4est une entreprise d4informatique qui m a installer trisquel pour 40 euro et ils m ont aussi installer sans que je leur demande des logiciels proprietaires type quicktime sans que je leur demande, jai vraiment de gros doutes sur leurs honnetete car depuis que jai mon clavier qwerty , je ne peux plus avoir acces a mes emails et je ne peux pas non plus faire les mises a jour de securite avec un simple apt-get update comme d4habitude.
.

eean
Offline
Joined: 07/06/2011

Bonjour anna-t,

Je te propose d'ouvrir un terminal et d'y entrer la commande suivante :

setxkbmap fr -variant oss

Normalement, cela doit permettre de régler ton clavier en français (variante) pour la durée de la session.

Ensuite, si tu souhaites que ce réglage persiste à chaque redémarrage de ton ordinateur, ou réouverture de session, il faudra ajouter cette même commande parmi les applications au démarrage.

nmrk.n
Offline
Joined: 11/01/2013
anonymous

merci à tous , grâce à vous le problème est réglé!

je note le lien de parrain-linux.

probotech84
Offline
Joined: 04/14/2014

Peut être une autre solution qui arrive un peut tard...

dans l'onglet agencement ajouter la langue "Français" et supprimer "Français (variant obsolète)"

et hop de retour du clavier azerty

nmrk.n
Offline
Joined: 11/01/2013

"... merci à tous , grâce à vous le problème est réglé! ..."

Comment, c'était quoi finalement ?

anonymous

à nmrk.n : n'en parlons plus, et d'ailleurs demande à probotech84, à tout hasard hein!

probotech84
Offline
Joined: 04/14/2014

@anna-t je suppose que t'a installer la 6.0.1 ?
est ce que tu a orca qui se lance avec le gestionnaire de connexion ?

pour te répondre nmrk.n je crois bien qu'il s'agit d'un bug avec orca même avec se que j'ai dit plus haut quand j'ai redémarrer, au gestionnaire de connexion le clavier était revenue en qwerty
j'ai désinstaller orca maintenant c'est bon

anonymous

orca n'est pas desinstallable sur mon iso.

probotech84
Offline
Joined: 04/14/2014

excuse moi alors

j'ai du mal lire le post ou tu a mentionner utiliser un live cd.