Le français incompatible avec abrowser ?

6 replies [Last post]
Sasaki
Offline
Joined: 08/11/2014

Bonjour,

en allant dans les add-ons d'abrowser pour bricoler avec les plugins vidéo, j'ai trouvé les options de langue. Je le suis dit que j'allais enfin pouvoir passer mon navigateur en français, mais j'ai le message suivant "Français language pack is incompatible with Abrowser 28.0"

Est-ce normal ? Dois-je attendre qu'une bonne âme règle ce problème, ou s'agit-il d'un problème d'installation ?

Substance2004
Offline
Joined: 11/05/2013

Tu veux avoir un correcteur d'orthographe dans Abrowser, c'est bien ça ???

Tu vas dans les paramètres système...
Tu vas dans la prise en charge des langues...
Et enfin dans l'onglet "langue" à "Installer supprimer des langues", tu choisis celles qui te convient.

En retournant sur le chemin, je viens de mettre à jours des modules. Tu en auras peut-être.

N'oublie pas une chose : Avant de te bricoler un navigateur avec des addons, vérifie bien que les addons que tu souhaites installer aient des licences libres !!! Mozilla le spécifie généralement toujours.

On a pas mal traité des solutions vidéo dans Abrowser sur le forum.

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Oui. "Prise en charge des langues" installera notamment le paquet "abrowser-locale-fr" qui permet d'avoir Abrowser en français.

Substance2004
Offline
Joined: 11/05/2013

Ouais, mais ça se fait dès que l'on pense à mettre à jour. Je le vois souvent passer celui là !

Sasaki
Offline
Joined: 08/11/2014

Pour plus de clarté un screen en attachement.

Mon système est déjà en français, à l'exception de abrowser.

De toute manière je dois réinstaller mon système qui est mal partitionné, cela réglera peut-être le problème, je vous le dirais si c'est le cas.

language pack abrowser.png
oysterboy

I am a member!

I am a translator!

Offline
Joined: 02/01/2011

Moi c'est surtout abrowser *28* qui m'interpelle, sachant qu'on en est à la version 32 avec les dernières mises à jour.

Sasaki
Offline
Joined: 08/11/2014

Effectivement, le problème venait bien de la version de abrowser qui n'était pas à jour, alors que le paquet abrowser locale fr l'était.

Après réinstallation complète le problème est résolu, cette fois-ci par contre c'est le paquet de localisation d'abrowser qui n'était pas détecté comme absent par le gestionnaire de langues de gnome, j'ai dû l'installer via synaptic.

Merci pour votre aide.