préférence de bureau...

6 replies [Last post]
Shelob
Offline
Joined: 02/21/2012

bonjour, je suis un nouvel utilisateur de trisquel (mini), mais de linux en général aussi.
En tentant de configurer mon bureau, je suis aller dans "préférence de bureau" (clic droit sur le bureau), et j'ai activer l'option "afficher le menu fourni sur le gestionnaire de fenêtre lors d'un clic sur le bureau", j'ai essayé cette option, elle ne m'as pas plu.
Mais maintenant, je n'arrive pas à la désactiver...
pourriez-vous m'apporter un peu d'assistance dans cette quête de rétablissement d'option?
je vous remercie d'avance.

marioger
Offline
Joined: 11/20/2011

Oui je connais cet option. Normalement elle te permet de voir tous les options du menu dans un CLIC-DROIT sur le bureau. Bon... Je viens de l'essayer et ça ne fonctionne pas non plus. J'avais déjà essayé sur Xfce et ça fonctionnait.

http://doc.ubuntu-fr.org/openbox

Shelob
Offline
Joined: 02/21/2012

j'ai bien regarder mais pas réponse a mes questions, ou alors trop bien planquée. en plus je tiens pas trop a bousiller les fichiers de config', je sais pas bien me servir de la console encore (hééé oui je debute vraiment!). je vais regarder encore, mais je suis pas sur de trouver. si quelqu'un a une reponse plus simple, je suis preneur.

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Tu peux supprimer ~/.config/openbox (c'est à dire, dans ton "dossier personnel", ~, il y a un répertoire caché appelé ".config" qui lui même contient le répertoire "openbox" à supprimer) et redémarrer ta session. Tu revendrais ainsi à la configuration par défaut.

Je ne sais pas comment t'expliquer la procédure en détail avec le navigateur de fichiers de Trisquel Mini (j'utilise l'édition normale). C'est en fait une raison fondamentale pour laquelle tu trouves autant de lignes de commandes sur les forums : cela marche sur n'importe quel système GNU/Linux. Par exemple, dans ton cas, tu peux simplement ouvrir un terminal et exécuter :
$ rm -fr ~/.config/openbox

marioger
Offline
Joined: 11/20/2011

Tout est écrit sur le lien que je t'ai donné. C'est une bonne opportunité pour apprendre à contrôler ta machine.

Shelob
Offline
Joined: 02/21/2012

j'ai beau regarder, je ne vois que des infos pour configurer le-dit menu...
Magic Banana: essayer, ça remet que les options par default d'openbox. Le clic droit reste activer, j'ai aussi essayer de supprimer ~/.config/PCmanFM, mais sans effets.

Shelob
Offline
Joined: 02/21/2012

désolé du double post, mais j'ai une solution.
elle est un peu trop bourrin pour moi, mais elle marche. sur un compte de test, j'ai supprimer ~/.config , et ça marche. j'ai fait quelque test a base de touch puis de modification pour savoir quel étais le fichier a supprimer, mias impossible de savoir. Seul libfm etais modifier, mais en le supprimant, on garde le menu au clic droit.
donc merci Magic Banana pour m'avoir mis sur le chemin, et merci marioger pour la doc qui me seras utile plus tard, meme si je n'ai pas trouver les renseignement qu'il me fallait dedans.