Problème pour installer Quantum GIS

1 reply [Last post]
shokin
Offline
Joined: 03/01/2013

Salut à toutes et à tous,

Depuis "Ajouter/Supprimer des applications", quand j'essaie de cocher la case pour Quantum GIS, j'ai une petite fenêtre qui me dit :

"Quantum GIS ne peut être installé sur votre type d'ordinateur (amd64)

Soit cette application requiert des caractéristiques matérielles spéciales, soit le vendeur a décidé de ne pas prendre en charge votre type d'ordinateur."

Alors, Quantum GIS demande des certaines prouesses de l'ordinateur portable ? certains composants performants ?

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Curieux. Je trouve aussi ce paquet dans "Ajouter/Supprimer des applications" et je ne peux pas non plus l'installer sur une architecture x86, l'autre architecture supportée par Trisquel 6. Même message d'erreur.

J'essaie de trouver le véritable nom du paquet dans APT et ne le trouve pas. Il semblerait qu'il s'agisse de "qgis" dans Ubuntu... mais il n'est apparu que dans Ubuntu 12.10 (Trisquel 6.0 est basée sur Ubuntu 12.04) : http://packages.ubuntu.com/search?keywords=qgis

Mais voilà comment l'installer facilement (enfin j'espère, je n'est pas essayé) la dernière version. Dans un terminal, exécute cette commande (qui te demandera ton mot de passe) :
$ echo 'deb http://qgis.org/debian precise main' | sudo tee -a /etc/apt/sources.list
Rafraîchis les informations sur les paquets et installe "qgis". Tu peux faire cela depuis, par exemple, le gestionnaire de paquets Synaptic. Depuis le terminal, cela donne :
$ sudo apt-get update
$ sudo apt-get install qgis