Problème Version 8 64bits et checksum

6 replies [Last post]
Singularite_Initiale
Offline
Joined: 03/22/2018

Bonjour et bravo pour votre distrib.
Je poste ceci juste pour signaler qu'il y a sûrement un problème soit d'iso soit de checksum car ils ne concordent pas.
J'ai téléchargé la 8 64bit 2 fois et son checksum 2 fois également et même effet.
J'ai de ce fait téléchargé la version 7 qui elle est ok.
Si quelqu'un pouvait jeter un oeil.
D'avance merci

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

alejandro_blue a eu le même problème : https://trisquel.info/forum/flidas-artwork#comment-129640

La raison était simplement qu’il avait téléchargé une version de test, pour laquelle le checksum n’avait pas été téléversé. Essaie donc de télécharger http://jenkins.trisquel.info/makeiso/iso/trisquel_8.0_amd64.iso de nouveau.

Singularite_Initiale
Offline
Joined: 03/22/2018

Salut Magic Banana !
Merci pour ta réponse
Je viens de télécharger l'iso de ton lien et le checksum de la page de téléchargment et tout est ok.
Je vais pouvoir tester cette version 8
Merci à toi
a+

Singularite_Initiale
Offline
Joined: 03/22/2018

Bon j'ai testé l'iso mais elle bloque un peu après le démarage à (initramfs)
Je l'ai regravée sur une autre clé usb mais même résultat.
Donc je ne suis pas bcp plus avancé avec la version 8
J'ai même gravé l'iso qui avait un checksum différent et elle donne le même résultat.
PS: j'ai un i7 et 8Gigas de Ram
et la version 7 boot sans problème
voila :)

Mimmo_D.DN

I am a translator!

Offline
Joined: 02/24/2013

Pareil ici, j'ai une empreinte MD5 de trisquel_8.0_amd64.iso qui après calcul du hash renvoie 07000791b0cda21c187ad38dad505773 et le contenu du fichier trisquel_8.0_amd64.iso.md5 me renvoie l"empreinte 3848629d433baad78d64d507a89bef65 ^¿^

Pour info, j'avais déjà procédé à une tentative avec l'iso de 20180219 avec le même résultat No matches :[

Mimmo_D.DN

I am a translator!

Offline
Joined: 02/24/2013

Le dépôt des ISO → http://jenkins.trisquel.info/makeiso/iso/20180401/ résout la "distorsion" qui faussait le calcul du hash MD5 des images iso.

Singularite_Initiale
Offline
Joined: 03/22/2018

Salut Mimmo_D.DN et merci pour ta réponse.
J'ai téléchargé l'iso et le md5 du lien que tu as donné et le checksum est ok.
J'ai trouvé la cause de mon blocage de démarrage de l'iso
à (initramfs) il fallait IMPERATIVEMENT choisir UEFI dans le choix du boot sur usb car la non-uefi bloque
Merci à vous
Je viens de l'installer et continue l'aventure trisquel
a+