Trisquel 8.0 packages

2 replies [Last post]
anonymous

IceCat! IceDove, GIMP, etc. are not included into Trisquel 8.0 package repositories.
Also some packages from xenial are already outdated.
I have a problem with installing KDE5 Plasma on LiveCD. Installation should be done in tty and then mate-session should be killed using SIGKILL (9).

stas730 (not verified)

Only IceCat is not available.

CalmStorm

I am a member!

Offline
Joined: 12/31/2014

In the future I hope they can add a version of gnupg2 that supports the ecc curve 25519 to either the normal version, or at least backports. for trisquel 8.