trisquel install hanging

13 replies [Last post]
stripe
Offline
Joined: 10/02/2012

Hi all
had trisquel up and running 4gb swap and a 56gb / partition on a crucial 4 ssd hard drive, the home partition was on a 1Tb rotary hard drive,(along with a 2Tb hard drive (soley for backing data up) and this worked great, unfortunatly the crucial ssd went bang and was replaced with a ocz ssd, when trying to install either the mini or normal trisquel 5.5 it hangs at the same point (after copying files but just before installing system) have left it with the message "please wait" for above an hour with no joy, (md5sum of iso's and burned disks was checked and found to be good) does anyone have any ideas how I can fix this? (as I am having to use debian and I want my trisquel back)

cheers
Stripe

SirGrant

I am a member!

I am a translator!

Offline
Joined: 07/27/2010

I have found two solutions you may try. First is try installing with no internet connection. The second is longer. You have to just leave the install going for a few hours and it should eventually complete. I usually go see a movie or something. I would try the installing with no internet first.

Dave_Hunt

I am a member!

Offline
Joined: 09/19/2011

Yesterday, when I installed the Trisquel 6.0 pre-release image, I took
the 'no internet connection' option. When I connected the installed
system to the net, I got a message about my language support not being
fully installed. I find no gap, however, in the new Trisquel's support
for US English. I think I can safely leave this alone.

-Dave

On 11/08/2012 10:48 PM, name at domain wrote:
> I have found two solutions you may try. First is try installing with no
> internet connection. The second is longer. You have to just leave the
> install going for a few hours and it should eventually complete. I
> usually go see a movie or something. I would try the installing with no
> internet first.

stripe
Offline
Joined: 10/02/2012

thanks for that SirGrant will try them both in the morning

thanks again
stripe

CaptBobo

I am a member!

Offline
Joined: 04/21/2012

I can confirm that installing without any Internet connection works for me. I also made sure to not check the box for "Download updates during installation". In fact, with no network connection, I think that option will be grayed out.

abualijawad
Offline
Joined: 10/28/2012

You are right CaptBobe I did get the same problem ..

trisquelguy
Offline
Joined: 11/09/2012

Stripe, et. al. this worked for me in some recent installs: http://trisquel.info/en/forum/trisquel-installer-55#comment-20148

moilami
Offline
Joined: 09/17/2012

sudo pkill wget

should get the installation to continue.

Platypus333
Offline
Joined: 12/10/2010

My Trisquel 5.5 install hung recently.

Installing on a Lenovo G475 laptop with the standard 700mb Gnome CD, the live-cd would boot fine. When double clicking on the desktop icon to install Trisquel, the laptop would hang completely. No response to anything but holding the power button.

The workaround for this was to download the NetInstall 25mb iso and install from that in text mode.

This laptop freeze sounds like a different issue to your hang, but may be of use to the devs or others trying to install on similar hardware.

stripe
Offline
Joined: 10/02/2012

Hi all

A big thankyou to everyone, the no internet connection worked great for my install, no hanging at all.

Cheers
Stripe

Veganix70

I am a member!

Offline
Joined: 11/21/2009

Experienced this problem with all of the 6.0 development isos (with a network connection) until today, and had to run "sudo pkill wget" to complete the install. Just tried the 20121111 64-bit iso, and it installed without any trouble at all:)

Andresm

I am a member!

Offline
Joined: 11/21/2010

Today on Trisquel mini downloaded from torrent seemed to stop at: trisquel dbus(2068): (system) successfully activated service 'org.freedesktop.Upower'

I am trying now Trisquel normal without internet connection. Will let you know.

Andresm

I am a member!

Offline
Joined: 11/21/2010

Installation finished! wow that was quick!

I am now running free! Well right after the 118.3MB of security updates are installed.

pascal@diogoantunes.org
Offline
Joined: 09/03/2012

(edited: Sorry...)