update Trisquel base metapackage.?

1 reply [Last post]
Lappi
Offline
Joined: 05/28/2022

Software Updater is offering updates, including 4 times 'Trisquel base metapackage.'. Yes, it has a '.' behind 'metapackage', and the same is listed 4 times. Should I leave all 4 checked, or, because the words and '.' are 4 times the same, uncheck 3 and leave only 1 checked?

Since 'Trisquel base' is at the end of the available updates list, how is 'Trisquel base metapackage.' different from 'Trisquel base'?

Also, should I update all the language packs for Firefox, or only those 6 I think I may use? Or, is it harmful to have all the different language packs that come installed with Abrowser in Trisquel and then not update them by unchecking them in Software Updater? Would it be better, for which reasons, to remove language packs that one thinks one very likely will not use?

Thanks to whoever will be answering!

Legimet
Offline
Joined: 12/10/2013

Not sure about the metapackage, but I don't think it matters what you do with the Abrowser language packs that you don't plan on using. There's no reason to avoid updating them. But I would recommend just removing them (it will free a small amount of disk space).