Missing ubuntu-* packages

Project:Trisquel
Version:7.0
Component:Packages
Category:bug report
Priority:critical
Assigned:Unassigned
Status:wrong
Description

The following packages are missing:

Package ubuntu-desktop

trusty (14.04LTS) (metapackages): The Ubuntu desktop system
1.325: amd64 i386

Package ubuntu-edu-preschool

trusty (14.04LTS) (misc): Preschool Educational Application Bundle [universe]
14.03.2: amd64 i386

Package ubuntu-edu-primary

trusty (14.04LTS) (misc): Primary Educational Application Bundle [universe]
14.03.2: amd64 i386

Package ubuntu-edu-secondary

trusty (14.04LTS) (misc): Secondary Educational Application Bundle [universe]
14.03.2: amd64 i386

Package ubuntu-edu-tertiary

trusty (14.04LTS) (misc): Tertiary Educational Application Bundle [universe]
14.03.2: amd64 i386

Package ubuntu-minimal

trusty (14.04LTS) (metapackages): Minimal core of Ubuntu
1.325: amd64 i386

The above packages could be used by those who use netinstall and wanna have an Ubuntu-like UI.

Fri, 12/05/2014 - 17:02
Title:Missing ubuntu-* and extra ubuntu-* packages» Missing ubuntu-* packages
Sun, 12/14/2014 - 00:04
Status:active» wrong

The above packages involve Ubuntu branding and under the terms of their trade dress and trademark licensing cannot be used by Trisquel.