Unity not installable

Proxecto:Trisquel
Versión:8.0
Componente:Packages
Categoría:informe de erro
Prioridade:normal
Asignado:Sen asignar
Estado:patch (ready)
Descrición

The make-unity helper has been broken since around 2017-12-01, which means that the current version of unity in flidas depends on a virtual package which no longer exists.

We should fix this helper lest there be some people running Unity on T7 who try to upgrade.

Dom, 04/01/2018 - 20:50