Autorité du serveur ?

4 replies [Last post]
MALGORNdg
Offline
Joined: 04/23/2017

Bonjour,

l'invite de mon compte utilisateur revient en boucle après l'entrée correcte du
mot de passe.

Je peux lancer une console et "STARTX " me renvoie:

"xauth : timeout in locking authority file .Xauthority" avant de lancer des

références sur Xorg serveur et un écran noir :<)

Je ne comprends pas l'affichage de " #cat .Xauthority "

J'ai trouvé deux fichiers vides .Xauthority-c et .Xauthority-l à l'heure de mes
dernières connexions. Je les ai supprimés en espérant retrouver une
configuration de base-----> SANS SUCCES!

J'ai pensé faire une ré-installation de xauth mais un

" #apt-get purge xauth " préalable m'a semblé trop radical.

Des idées de d'investigations ? de réparations ?

Remerciements anticipés.....par toutatis!

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

As-tu supprimé le fichier "~/.Xauthority" ? Si ce n'est pas le cas : fais-le. Même chose pour "~/.Xresources". Par exemple, depuis la session texte que tu obtiens avec Ctrl+Alt+F1 :
$ sudo rm ~/.Xauthority ~/.Xresources

Si cela ne donne rien, vois si un autre utilisateur parvient à ouvrir une session graphique. S’il n’y en a pas d’autres, tu peux en créer un depuis la session texte :
$ sudo adduser login

Alt+F7 te permet de repasser à la session graphique depuis une session texte.

MALGORNdg
Offline
Joined: 04/23/2017

Bonjour Magic Banana

merci pour tous ces détails.....et leur pertinence.
J'ai effacé tous les fichiers .Xauthority, relancé la machine et retrouvé mon interface.

En voyant les commandes de ton message mis en évidence, je me dis que j'ai dû louper quelque chose pour rédiger les messages de la même façon.
Si tu as un lien, pour une prochaine fois, au Kzou....;o)

Kenavo

Magic Banana

I am a member!

Offline
Joined: 07/24/2010
MALGORNdg
Offline
Joined: 04/23/2017

Bonjour Magic Banana

merci pour tous ces détails.....et leur pertinence.
J'ai effacé tous les fichiers .Xauthority, relancé la machine et retrouvé mon interface.

En voyant les commandes de ton message mis en évidence, je me dis que j'ai dû louper quelque chose pour rédiger les messages de la même façon.
Si tu as un lien, pour une prochaine fois, au Kzou....;o)

Kenavo