Recent server issues

6 replies [Last post]
david

I am a member!

I am a translator!

Offline
Joined: 08/02/2008

Hello!

We've been having some serious issues with one of our servers and as a consequence, both this site and the mailing lists have been misbehaving (stuff like new registrations not working properly). More recently we've experienced a complete downtime of both the site and the mailing lists, but these issues should be fixed now.

I apologize for all the inconvenience and I'm hoping nothing like that will happen again; it's not the first time we've had similar issues with this server though, so we're looking into migrating it to a new machine. We'll inform about any expected downtime in due time.

Sorry again and best regards,

David.

Bubo
Offline
Joined: 02/07/2017

Thank you David for your post.
I have just posted a message about my experience with the forum and in it I asked for explanations to the problems I had to solve.
Your message has given me the answers I needed.
I'm curious about when did the problems begin.
Could you please expand about that?
Thank you in advance.

david

I am a member!

I am a translator!

Offline
Joined: 08/02/2008

Thanks for your understanding.
Even though the actual downtime for the web server started during the weekend, one of the underlying problems with missing e-mails from the system (causing for instance problems with the registration process) started quite a bit earlier than that.
Diagnosing has been a bit complicated because several causes contributed to these issues and even now we haven't been able to fully address one of them.

Bubo
Offline
Joined: 02/07/2017

Thank you!!!

Malsasa
Offline
Joined: 12/01/2016

Thank you admin! Now I can read the forum again just fine.

Mr. P
Offline
Joined: 03/25/2020

Thank, always!!! :-) If I understand correctly, sorry my english are bad :-), the problems causing also the not sending of the mail sended using the forum sevices. If is it, I have use it 30/40 days ago, and work it. I have use it again 7/10 days ago, but I have not receving any reply from the user contacted. I don't know, may be that can be an help. At the end I only hope is it "only" a tecnical probem, and not an external attach, like around on these days.
Thanks again Admin!!!!

IronTom
Offline
Joined: 09/18/2020

So... while waiting for the server to recover... look what I found:

The best-ever story of the trisquel.

https://www.jewelryshoppingguide.com/what-is-the-triskelion-symbol/