Abrowser y YouTube, una mala combinación

11 respostas [Última entrada]
rodrigoestrisquel
Desconectado
Joined: 10/16/2013

Hola muy buenas comunidad de Trisquel.

No os pasa que cuando visualizáis vídeos en YouTube, en HTML5, ¿se os pone a más del 100% Abrowser? Siempre que visualizo vídeos en dicha página de dicha manera, Abrowser se vuelve literalmente loco. Realmente no sé que puede ser, me gustaría saber si alguien más tiene el mismo inconveniente.

Con Midori me pasa pero muy de vez en cuando, con Chromium nunca me pasa. ¿Estrategia por parte de Google? O ya es demasiado presuponer.

Gracias de antemano

rodrigoestrisquel
Desconectado
Joined: 10/16/2013

Una captura de pantalla, para ayudar un poco.

Monitor del sistema_012.png
Ark74

I am a member!

Desconectado
Joined: 07/15/2009

He notado ese comportamiento cuando se usa HTML5.

Por lo que prefiero usar el script ViewTube y usar la combinación WebM junto con el reproductor tipo HTML5.

Da un resultado muy similar y con un uso minimo de procesador, solo que no sirve en listas de reproducción :'(

Pero bueno no puedes tenerlo todo en la vida, o ¿si?

rodrigoestrisquel
Desconectado
Joined: 10/16/2013

Voy a probar a ver que tal va. Realmente me da mucha rabia tener que utilizar Chromium, sé que no es Chrome, pero bueno. Gracias por la ayuda.

quiliro@congresolibre.org
Desconectado
Joined: 10/28/2010

El 06/01/14 23:56, name at domain escribió:
> Abrowser se vuelve literalmente loco. Realmente no sé que puede ser,
> me gustaría saber si alguien más tiene el mismo inconveniente.

Define locura en un navegador. ¿Es que se va a las profundidades del mar
o que busca tierra firme?

Alij
Desconectado
Joined: 05/08/2012

Usa el script ViewTube de Greaseymonkey, a mi me ha funcionado bien.

ozkar
Desconectado
Joined: 03/26/2013

Hola amigos tambien tengo el mismo problema qe no puedo ver los videos, tengo instalado trisquel 6.0 y IceCat, algun comentario al respecto de este navegador o me recomiendan otro ? muy aparte del Abrowser qe biene por defecto.

No puedo ver videos en icecat ni poniendo primero "https://www.youtube.com/html5" y despues al final del enlace del video "&html5=True"

Qe solucion me recomiendan , Gracias - Saludos Libres.

espectalll123
Desconectado
Joined: 01/06/2014

Yo uso aBrowser, y los vídeos que no funcionan en HTML5, me obliga a ponerlos en el reproductor viejo a 240p, y encima con bugs. No quiero abandonar el navegador, así que agradecería (como muchos otros) una solución que no requiera crear un "GNU Video". ¡Gracias!

rodrigoestrisquel
Desconectado
Joined: 10/16/2013

Yo creo que la mejor solución, si lo único que se pretende es visualizar vídeos en YouTube, es utilizar Minitube. Una aplicación dedicada a esta tarea. Está en los repositorios de Trisquel. La he estado utilizando y no tengo ninguna queja de momento.

GnuRock
Desconectado
Joined: 02/26/2013

El único problema de minitube es que si tus drivers libres son los estándar los vídeos se verán lentos y tu notebook se recalentará por lo tanto sigo considerando que en este caso lo mejor es usar o bien viewtube ó linternamágica para visualizar correctemente los vídeos en youtube.
Saludos Libres!!!

espectalll123
Desconectado
Joined: 01/06/2014

He usado Minitube cuando Ubuntu era mi sistema principal, pensaba que se había quedado desactualizado y no funcionaba hoy día. Voy a revisarlo, ¡gracias por dar la idea!

Edito: no me funciona, no consigue reproducir ningún vídeo, ya que las URLs a las que intenta acceder no existen.

ozkar
Desconectado
Joined: 03/26/2013

Claro qe tenemos alternativas para ver videos como "linternamagina" pero lo qe vi sobre esta opcion, es qe el tipo,calidad del video disminuye en otras palabras el video pierde calidad de resolucion

Tiene razon Ren-Canteros cuando menciona qe otra opcion es descargar el propio video , pero no todos qeremos descargar los videos , solo lo queremos ver mas no descargarlo

En conclusion, otra alternativa o solucion ? - Saludos Libres