I encountered my first UEFI laptop

5 respostas [Última entrada]
muhammed
Desconectado
Joined: 04/13/2013

This is so annoying

"Boot Device Not Found [...] Please install an operating system on your hard disk."

What a great idea!

Magic Banana

I am a member!

Desconectado
Joined: 07/24/2010
muhammed
Desconectado
Joined: 04/13/2013

Hi MB!

Are you saying that I should use the PC with a live OS instead of booting from the harddrive?

This seems like an okay solution ... there's no way to boot from the harddrive?

Magic Banana

I am a member!

Desconectado
Joined: 07/24/2010

I should have written more, sorry. I was trying to suggest you to mess with the UEFI configuration, maybe to disable “UEFI boot” or “Secure Boot”, to select “Legacy Mode” or “BIOS Mode”, etc.

muhammed
Desconectado
Joined: 04/13/2013

Thank you!

I've played around with the settings but haven't overcome this problem yet; I will keep trying.

nadebula.1984
Desconectado
Joined: 05/01/2018

First of all, you need to know how to enter UEFI setup. Unfortunately, this is very tricky for those computers preloaded with Losedows 8.x or 10.

You may have to enter UEFI from Losedows. Under Losedows 8.x/10, enter Setup > Troubleshooting > Recovery > Restart (I'm sorry but I couldn't remember the exact options precisely), and then choose UEFI setup.

After Losedows reboot, it should boot into UEFI setup. In addition to "Secure Boot", you must also disable such (anti-)features as "Rapid Start" or "Fast Boot". The exact phrase for such (anti-)features may vary. To disable such anti-features, you may also first need to disable the "recommended" or "optimized" presets, too.