Main page bug?

37 respostas [Última entrada]
marioger
Desconectado
Joined: 11/20/2011

Am i the only one to see this in the main page of the site?

Magic Banana

I am a member!

Desconectado
Joined: 07/24/2010

I ignore whether you are the only one but my interface is in French as well and I have flags instead of the languages in text.

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

I wouldn't worry about it too much if it happened only once. Are you still
getting that?

I suspect what most likely happened was the server took too long to respond
and your browser aborted the retrieval of those images. This could be because
the server had a temporary slowdown or because your internet was slow (or
bad) at that moment. Or it could be that the page load got stopped
accidentally.

marioger
Desconectado
Joined: 11/20/2011

Now i am on my girlfriend's laptop, wich is running lubuntu, and i see those
flags. I am gonna check this out on my computer later...

thanks

marioger
Desconectado
Joined: 11/20/2011
marioger
Desconectado
Joined: 11/20/2011

They're back...

Don't know why... It's pretty weird isn't?

marioger
Desconectado
Joined: 11/20/2011

Thanks to everyone of you!

Cyberhawk

I am a translator!

Desconectado
Joined: 07/27/2010

I've tried clicking on all languages in logged-in and logged-out mode and I
only see them as country flags. Do you use the latest version of abrowser?

grvrulz
Desconectado
Joined: 09/23/2010

Press Ctrl+Shift+J and look for any errors.

Cyberhawk

I am a translator!

Desconectado
Joined: 07/27/2010

I've tried clicking on all languages in logged-in and logged-out mode and I only see them as country flags. Do you use the latest version of abrowser?

marioger
Desconectado
Joined: 11/20/2011

Yes! number 10

Cyberhawk

I am a translator!

Desconectado
Joined: 07/27/2010

Do you have JavaScript disabled? -> try enabling it. Do you have LibreJS enabled? -> try disabling it.

Edit: how do you use number 10? I have 8.0 with Trisquel 5.0 and when I try sudo aptitude upgrade abrowser it tells me, abrowser is already the newest version.

Magic Banana

I am a member!

Desconectado
Joined: 07/24/2010

Have you run 'aptitude update' first?

marioger
Desconectado
Joined: 11/20/2011

No. Everythin is ok on this side. thanks

aloniv

I am a translator!

Desconectado
Joined: 01/11/2011

You should also try a dist-upgrade.

marioger
Desconectado
Joined: 11/20/2011

No. Everythin is ok on this side. thanks

aloniv

I am a translator!

Desconectado
Joined: 01/11/2011

You should also try a dist-upgrade.

Magic Banana

I am a member!

Desconectado
Joined: 07/24/2010

Have you run 'aptitude update' first?

Cyberhawk

I am a translator!

Desconectado
Joined: 07/27/2010

Do you have JavaScript disabled? -> try enabling it. Do you have LibreJS
enabled? -> try disabling it.

marioger
Desconectado
Joined: 11/20/2011

Yes! number 10

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

I wouldn't worry about it too much if it happened only once. Are you still getting that?

I suspect what most likely happened was the server took too long to respond and your browser aborted the retrieval of those images. This could be because the server had a temporary slowdown or because your internet was slow (or bad) at that moment. Or it could be that the page load got stopped accidentally.

grvrulz
Desconectado
Joined: 09/23/2010

Press Ctrl+Shift+J and look for any errors.

marioger
Desconectado
Joined: 11/20/2011

I am back to my computer and i still don'y have these flags...

This is what i got i the error console :

Its in french.... Sorry

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

Those are standard warnings associated with Drupal. You can ignore those.

Try a complete refresh by pressing Ctrl+F5.

If that does not fix it, right-click on one of those language labels, select "Copy image location" and paste the result here.

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

Those are standard warnings associated with Drupal. You can ignore those.

Try a complete refresh by pressing Ctrl+F5.

If that does not fix it, right-click on one of those language labels, select
"Copy image location" and paste the result here.

marioger
Desconectado
Joined: 11/20/2011

I am back to my computer and i still don'y have these flags...

This is what i got i the error console :

marioger
Desconectado
Joined: 11/20/2011

Now i am on my girlfriend's laptop, wich is running lubuntu, and i see those flags. I am gonna check this out on my computer later...

thanks

marioger
Desconectado
Joined: 11/20/2011
malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

What happens if you right click on an image and select "View image info"?

Does this happen only on the French home page?

marioger
Desconectado
Joined: 11/20/2011

It happen this :

And no, it happen on every language pages.

Thanks

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

Try this (sorry I only have the English menu items):
Abrowser (Menu) > Preferences
Then select the "Privacy" tab.
Click "clear your recent history".
In that popup select a time range that goes back before you had this issue. And in the Details below, untick everything and only leave "Cache" ticked.
Then click "Clear now"

Ctrl+F5 reload again and see what happens.

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

Try this (sorry I only have the English menu items):
Abrowser (Menu) > Preferences
Then select the "Privacy" tab.
Click "clear your recent history".
In that popup select a time range that goes back before you had this issue.
And in the Details below, untick everything and only leave "Cache" ticked.
Then click "Clear now"

Ctrl+F5 reload again and see what happens.

marioger
Desconectado
Joined: 11/20/2011

It happen this :

And no, it happen on every language pages.

Thanks

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

What happens if you right click on an image and select "View image info"?

Does this happen only on the French home page?

marioger
Desconectado
Joined: 11/20/2011

They're back...

Don't know why... It's pretty weird isn't?

I came back to the main page and i've seen my old avatar and those flags... Then i hit F5, my actual avatar came back and the flags still there.

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

That's good news. Usually when some website resources break for no reason, a Ctrl+F5 refresh forces it to reload the resources instead of using the cached files.

malberts

I am a member!

I am a translator!

Desconectado
Joined: 04/19/2011

That's good news. Usually when some website resources break for no reason, a
Ctrl+F5 refresh forces it to reload the resources instead of using the cached
files.

marioger
Desconectado
Joined: 11/20/2011

Thanks to everyone of you!