pointeur s'accompagne d'une roue qui tourne

8 respostas [Última entrada]
jpp
jpp
Desconectado
Joined: 05/28/2018

Bonjour
Au démarrage de ma session le pointeur s'accompagne d'une roue qui tourne (sablier) cela dur pendant un bon moment et redevient normal. ça ne m'avait jamais fait ça auparavant.

jpp
jpp
Desconectado
Joined: 05/28/2018

Y a-t-il une solution pour éviter ça ?

nmrk.n
Desconectado
Joined: 11/01/2013

Y a-t-il une solution pour éviter ça ?

Quel environnement graphique ?

jpp
jpp
Desconectado
Joined: 05/28/2018

Bonjour, et merci pour ta réponse.

L'environnement de bureau que j'utilise est xfce !

nmrk.n
Desconectado
Joined: 11/01/2013

Pour xfce je ne sais pas.

Il me semble qu'il faut que tu trouves quelque chose qui fait référence à quelque chose comme "Témoin de démarrage".

Dans KDE Plasma c'est là :

2021-04-12_KDE_Plasma-Temoin_de_demarrage.jpg
lanun
Conectado
Joined: 04/01/2021

Il semblerait que cela peut être produit par des "résidus" de sessions sous XFCE.

Si c'est le cas, tu peux tenter : rm -r .cache/sessions puis te déconnecter et te reconnecter.

Il est possible aussi de nettoyer tout le cache, si tu n'as rien d'autre en cours.

jpp
jpp
Desconectado
Joined: 05/28/2018

Bonsoir, et merci pour vos réponses.

lanun, j'ai essayé la commande: rm -r .cache/sessions en simple user et en root, et j'ai redémarré sans aucun succès !

Désolé ! le pointeur s'accompagne d'une roue qui tourne (sablier) cela dur pendant un bon moment et redevient normal.

lanun
Conectado
Joined: 04/01/2021

Ton souci ressemble à une attente de la part d'un des programmes lancés au démarrage, tels que définis dans "Sessions et démarrage" dans Xfce. Tu peux essayer d'utiliser cette interface graphique et sélectionner "Supprimer les sessions sauvegardées" ("Clear saved sessions" en EN, je ne suis pas certain de la traduction exacte dans l'interface FR) dans l'onglet "Sessions".

Tu peux aussi bien sûr en profiter pour regarder dans l'onglet "Applications au démarrage" si l'une d'elle peut être désactivée. Par exemple, il me semble que Jami se lance automatiquement au démarrage par défaut, option que je désactive car je ne m'en sers malheureusement pas très souvent. Jami reste parfois en attente sans raison et ne se ferme pas toujours correctement.

Sinon, une commande un poil plus radicale que la précédente est:

rm -rf .cache

Je ne le ferais qu'après avoir soigneusement vérifié qu'aucun paramétrage crucial ou particulièrement long à refaire n'est présent dans ce dossier caché.

jpp
jpp
Desconectado
Joined: 05/28/2018

Bonsoir, et merci lanun

Oui en fait ça venait bien de ça (programmes lancés au démarrage)
Jami était lancés au démarrage
Donc j'ai regarder dans "Sessions et démarrage"
et dans l'onglet "démarrage automatique d'applications" j'ai décoché jami
et depuis, Je n'ai plus le sablier.
Encore merci, Car ça je ne l'aurais pas trouvé tout seul ;)